1. Jacobr1116's Avatar
    Hello everyone,

    I've recently updated my iphone 3g to the 4.0.1 os and was trying to unlock with redsn0w. Every time it starts working fine until it gets to the second boot then it just sits there and makes no progress while the screen on the iphone is black. I've tried running redsn0w over a dozen times and on multiple computers (using a pc by the way). The ipsw I select with redsn0w is iPhone1,2_4.0_8A293_Restore. The other more current for 4.0.1 is not recognized. My Model is MB715LL and modem firmware 05.13.04. Any help is appreciated, Thanks

    2010-07-16 10:18 PM
  2. x ZackehSoul x's Avatar
    It gets stuck on "waiting to reboot"? If it does I had this when I first tried redsn0w. As far as I could see, it was because the USB ports wouldn't allow the phone to connect in DFU mode? But yeah, I just had to try other computers, strangely enough 3 Windows 7 computers didn't work but a computer running Vista worked... Not sure if that has anything to do with it. Nothing for it except trying different computers, unless you're willing to downgrade to 3.1.3 for a jailbreak.
    2010-07-18 01:24 PM
  3. nforcer5700's Avatar
    Make sure you don't unselect any of the options, was having trouble myself. Worked for me with the default options used in redsn0w. Took it about a min for the pineapple to pop up and do it's thing.
    Last edited by nforcer5700; 2010-07-18 at 06:43 PM.
    2010-07-18 06:37 PM