1. jubbis18's Avatar
    Hey guys and gals,

    I've been having some stability issues with my 3Gs. It was running 3.1.2 jailbroken with Blackra1n RC3, and unlocked with blacksn0w. Whenever I try to tether reboot it using blackra1n, however, it shows Geohot's face for several minutes, then the little white spinning circle starts to spin for a second or two then freezes, stays like that for a minute, then the phone restarts back into the connect to iTunes screen with the iTunes logo and the USB plug.


    I searched the forums and found iBeej's article on using redsn0w to reboot it, but he talked about a version of redsn0w that he modded to work for this which I cannot find to download. I tried using the unmodded redsn0w 0.92 to rejailbreak and reboot the phone. It worked and booted up for a few minutes and then froze. I rebooted it, got the Connect to iTunes screen, retried using redsn0w, and now redsn0w gets to the pwnapple running, gets all the way to the "Rebooting" part, then just reboots back to the "Connect to iTunes" screen. Also, every 10-15 minutes it flashes a black screen, the apple logo for a second or two, then goes back to the Connect to iTunes screen.

    I'm at a loss. I've reached the ceiling of my iphone hacking skills (or lack thereof). Maybe somebody who knows more about this can help me out.


    I am currently stuck in this loop and have no idea how to get out of it. Hopefully somebody here can help me--I've tried searching all over google and through mmi and can't find anything that pertains to my problem.


    Thanks,

    jubbis

    Note: I posted this originally in the Other section, but as it pertains more to redsn0w now I posted it here. I don't know how to (or if I even can) delete threads, so sorry about that, not trying to spam the boards.
    Last edited by jubbis18; 2010-07-28 at 10:11 PM.
    2010-07-28 08:53 PM
  2. prophet's Avatar
    I am having the same issue stated above.. I do the restore then the phone restarts and goes to the DFU screen.. Help?
    2010-08-19 03:00 AM
LINK TO POST COPIED TO CLIPBOARD