1. NiteStar's Avatar
    I'm trying to jailbreak my old iPhone 2G. I have firmware 3.1.3 on it. I would try spirit, but since my new phone has the mini sim. So I'm trying to do the old custom firmware deal. I've tried Redsnow, but it says "unrecognized firmware" So I used Snowbreeze to make the firmware using the 7E18 3.1.3 file.

    I go to load it while in DFU mode while in iTunes recovery mode and it spits out "error 1600". I'm using iTunes 9.2.

    Any ideas?

    n/m. I found an answer. Hope it may help any others with my problem in the future.

    *********************
    If people are still having trouble with error 1600, try this too:

    For Windows:
    After restarting, trying DFU and all the above, copy the custom .ipsw that you created into:
    # Windows 7 and Vista : C:/*UsersName*/AppData/Roaming/Apple Computer/iTunesDevice Support/
    # Windows XP : C:/Documents and Settings/*UserName*/Application Data/Apple Computer/iTunes/Device Support/

    Rename the custom .ipsw file as the same name as the file that is already in here, name differs but it should be similar to "x12220000_5_Recovery"

    Now, follow the DFU restore technique through iTunes, I stopped receiving the 1600 error when I tried this for the first time.

    My custom .ipsw was created on my Macintosh, but I did all of the above on the Windows side. I imagine the same method could be used on a Mac, just copy the .ipsw over the backup one inside of:
    ~/Library/iTunes/Device Support

    Good luck.
    ******************************8
    Last edited by NiteStar; 2010-08-05 at 05:07 AM. Reason: Automerged Doublepost
    2010-08-05 05:07 AM
  2. i.Annie's Avatar
    Well you know with the redsn0w you were either not using 0.9.4 or the 3.1.2 ipsw. Thats why Redsn0w didnt work for you.
    2010-08-05 05:11 AM
LINK TO POST COPIED TO CLIPBOARD