1. dark3lf1337's Avatar
    Hello all.

    I have an iphone 3g running 3.1.2 that I want to jailbreak (I also need hacktivation so I'm using redsn0w). When I run the jailbreak, different things happen every time, but I never get to the "downloading jailbreak data screen on my iphone". What usually happens is that I run the jailbreak after putting it into dfu (I've also tried going to dfu while in redsn0w itself by following the instructions, but still, same thing) and it says waiting for reboot, a white screen appears, then the white goes away, says waiting for reboot a second time, then it shows an apple logo and goes to the emergency call screen, and on the computer it gets stuck on waiting for reboot on the third time. One time, it was stuck on waiting for reboot and the iphone didn't go to the apple logo and then emergency call: it just stayed black. I've tried: unpluging the cable and plugging it back in while it says waiting for reboot, switching to four different usb ports on two different computers (Mac and pc), running in windows xp sp 1, 2, and 3 compatibility with and without administrator, and I've tried each of theses solutions at least 15-16 times over the course of 8 or so hours.

    Does ANYONE have a fix to this? Thanks in advance!!
    2010-08-08 07:41 PM
LINK TO POST COPIED TO CLIPBOARD