User Tag List

  1. shinji_0n0's Avatar
    i have a 3gs and i upgraded to 4.2.1 then i jailbroke it and unlock it but after i try to boot it so i can use cydia it just freeze and i keep trying to restore it but it gave me error 1015 and go back to the restore screen what should i do....
    2010-12-08 09:34 AM
  2. Simon's Avatar
    You sound like you have a new bootrom 3GS and have updated to the iPad baseband. Your first problem is that you need to use redsnow to boot tethered every time or your jailbreak apps wont work (or you could even get stuck in boot loop). Your restoring issue is from being on the ipad baseband. You need a custom 4.2.1 to restore to. If you dont have access to a mac let me know and I can PM you a link to one.
    2010-12-08 01:05 PM
  3. shinji_0n0's Avatar
    thank this really helped i fixed the problem already
    2010-12-08 01:31 PM
  4. Simon's Avatar
    2010-12-08 01:33 PM
  5. macdenz's Avatar
    You sound like you have a new bootrom 3GS and have updated to the iPad baseband. Your first problem is that you need to use redsnow to boot tethered every time or your jailbreak apps wont work (or you could even get stuck in boot loop). Your restoring issue is from being on the ipad baseband. You need a custom 4.2.1 to restore to. If you dont have access to a mac let me know and I can PM you a link to one.
    @x98car I have the same problem with my 3GS 4.2.1, I used redsnow and ipad baseband. now I'm stuck in recovery mode and getting error 1015 if I restore with iTunes 10.1. can you please help me
    2010-12-08 03:05 PM
  6. Simon's Avatar
    If you dont have access to a Mac then just PM me for a custom 4.2.1
    2010-12-08 03:38 PM
  7. shinji_0n0's Avatar
    but now i have another problem...the 3g data network won't work i have the 3g sign but there is no internet...FML
    2010-12-08 07:19 PM
  8. Simon's Avatar
    2010-12-08 07:30 PM
  9. shinji_0n0's Avatar
    what is that
    2010-12-08 07:47 PM
  10. Simon's Avatar
    That is your carriers network settings for data to work. you may want to call them.
    2010-12-08 07:56 PM
  11. shinji_0n0's Avatar
    wow thanks it helped i got the 3g data working again but i call rogers my carrier to replace a new one telling them it didnt work so i am getting a new iphone 3gs since i am still in the warranty lol
    2010-12-09 12:06 AM
  12. Derikk44's Avatar
    Hey x98car. I used Redsnow to jailbreak and unlock my phone on 4.2.1 ipad firmware and it worked fine. When I tried to redo it though using SAM, it is now stuck on the boot logo screen. I tried it two ways, 1. using a custom firmware through itunes and 2. using the regular restore firmware through Redsnow... I get a couple of errors when I use the custom on itunes. What am I missing??? It is an iPhone 3G.
    2010-12-09 11:32 PM
  13. Simon's Avatar
    What errors are you getting in itunes?
    2010-12-09 11:51 PM
  14. Derikk44's Avatar
    I am having the same problem as Shinji. Could you please pm me the link?

    error 1015
    Last edited by Derikk44; 2010-12-12 at 04:00 PM. Reason: Automerged Doublepost
    2010-12-12 04:00 PM
  15. Simon's Avatar
    2010-12-12 04:02 PM
  16. iZzy'tHack'd's Avatar
    Hey so i got the 1015 error......can u send me a custom restore for ios 4.2.1 3gs......much appreciated
    2010-12-12 07:53 PM
  17. Simon's Avatar
    2010-12-12 07:56 PM
  18. Derikk44's Avatar
    The one you sent me says it is for iPhone 3G, Is there a different one for iPhone 3GS?
    2010-12-12 08:39 PM
  19. Simon's Avatar
    The last one i sent you is 3GS. iPhone 3G firmwares start 1,2 and 3GS firmwares start 2,1
    2010-12-12 08:44 PM
  20. Derikk44's Avatar
    Awesome! Thank you so much! So that got me to the emergency calls only activation screen and it says no sim card installed. At this point what do I do to get it unlocked and to the homescreen? RedSn0w?

    I got it! You are a gentleman and a scholar and I thank you from the depths of my heart
    Last edited by Derikk44; 2010-12-12 at 09:52 PM. Reason: Automerged Doublepost
    2010-12-12 09:52 PM
155 123 ...
LINK TO POST COPIED TO CLIPBOARD