1. Karine.'s Avatar
    Hi all,

    I hope someone could help me or at least direct me to someone who can. I have a 3G unlocked phone which I tried to upgrade to 4.1 (or 4.2 dont remember exactly) and after the upgrade was complete it couldn't restore the phone. So right now my iphone is completely useless. The person who initially unlocked my phone said it is not possible to fix it. I also talked to some other programmers oversees who said I need to upgrade the phone to some sort of a program and then downgrade it back to what I originally had.
    I am an accountant and am not too familiar with the jargon or the programs to fix my phone. So if someone can direct me to video instuctions on how to unlock the phone again or if you know someone in Chicago area who can do it I am willing to pay to get it fixed.

    2010-12-29 05:35 AM
  2. iYeow's Avatar
    How did you restore, if you hit restore in itunes, then you have locked your iphone. You should be now at 4.2.1 and at emergency screen.
    You can run redsn0w 0.9.6b6 and check only install cydia and install ipad baseband. Once installed, go to cydia and install Ultrasn0w to unlock.

    If you restore using Shift + restore to a certain fw and you got error 3194, then you can use recboot or exit recovery to kick it out from Tiny Umbrella and you will be back to your previous firmware.
    2010-12-29 06:16 AM
  3. Karine.'s Avatar
    That's exactly what I did. I hit restore in itunes and locked the phone. Thank you for the help! I am going to download redsn0w 0.9.6b6 now and see how it works.

    ok. I just tried downloading redsn0w 0.9.6b6 but could not open it saying there is no program in my computer that it can run with? is there smtg else i should install before running redsn0w?
    Last edited by Karine.; 2010-12-30 at 10:20 PM. Reason: Automerged Doublepost
    2010-12-30 10:20 PM
  4. BigTKnight's Avatar
    Try this link
    Download Redsn0w 0.9.6b6 and activate iPhone 3G or 3GS on iOS 4.2.1 with SAM
    "Nightmares are just nature's cop outs."
    2010-12-30 10:38 PM
  5. Karine.'s Avatar
    That's the site I went to. It downloaded just fine but did not open. I tried a different link this one
    Redsn0w 0.9.6b6 Download Available
    I try to run the downloaded program and it says please select the corresponding IPSW for your current firmware. I am not sure what IPSW is and what its asking.
    2010-12-30 11:29 PM
  6. StealthBravo's Avatar
    It wants you to click on the firmware you downloaded
    2010-12-30 11:39 PM
  7. BigTKnight's Avatar
    U need to Dl the ipsw for 4.2.1 an save it on your computer. Make sure u save it as .ipsw not .zip and when u run redsn0w browse to that ipsw u saved.
    "Nightmares are just nature's cop outs."
    2010-12-31 12:01 AM
  8. BigTKnight's Avatar
    Also make sure u select install Cydia and then follow the directions. Search this forum for A how to I'm sure it's in the stickys somewhere
    "Nightmares are just nature's cop outs."
    2010-12-31 12:03 AM
  9. Karine.'s Avatar
    I just did everything mentioned above. I am out of the emergency screen. I ran redsn0w 0.9.6b6 and it is taking forever to process. It's been more than 3 hours it says downloading "Jailbreak Data" on the iphone and it says "uploading ramdisk". I am not sure if I did everything right.
    2010-12-31 05:54 AM
  10. seanwilliams78's Avatar

    You're not the only one! I'm having a similar issue.

    1) Redsn0w 0.9.6b6 is hanging up at "Installing ramdisk." Previous versions (and also prior to my accidentally updating the phone via iTunes) worked fine and didn't freeze.

    2) I updated via iTunes on accident, so I should have 4.2.1 on the phone. But when I plug the phone in, TinyUmbrella says the phone is still on 3.1.3. Redsn0w says the 3.1.3 IPSW doesn't match, but it does allow me to select 4.2.1 IPSW.

    3) I had used the previous version of Redsn0w and it completed, which should have brought me to baseband 6.15...however, I'm still on 5.15.04 (according to TinyUmbrella).

    Not sure where to go from here...no order of processes seems to be able to get me out of recovery mode or to a point where I can unlock/jailbreak.

    God I hate, hate, HATE iTunes.
    2011-01-02 09:04 AM
  11. Karine.'s Avatar
    I finally successfully finished the jailbreak and the unlock on my iphone. It's up and running and is not as slow as before. Thank you everyone for your help!

    If you are still having troubles with redsn0w0.9.6b6 try b5. Also make sure if you have Windows VIsta or Windows 7 to set the comparability mode by righ clicking on redsn0w0.9.6b6 (b5) and going to properties then comparability tab and apply.

    Also when you run run the program right click and run as an administrator.

    Let me know if you are still having troubles.
    2011-01-03 07:12 PM
  12. BigTKnight's Avatar
    Glad to hear you are up and running.
    "Nightmares are just nature's cop outs."
    2011-01-04 06:47 AM
  13. seanwilliams78's Avatar
    I'm still having issues. But it doesn't seem like one of the obvious mistakes that others are making that I've been reading about.

    It's not hanging up on the Ramdisk part; it's hanging on the second "waiting for reboot" after a fresh restore/update via iTunes. Redsn0w is set to XP compat. and run in Admin. mode.

    Every time it hangs there, I get a pop-up about the USB port (this device could perform faster with a 2.0...). I don't think this is the cause of any issues, however, as the last phone I redsn0w'ed used the same computer, on the same USB port, with the same cable.

    Any idea what's causing it to hang at the second reboot???
    2011-01-10 07:21 PM