User Tag List

  1. auh's Avatar
    Houston We Have a Problem!

    redsn0w says Done! when I try to untether jailbreak my iPhone 4, but the phone is frozen at Installing Bundles. I've tried now 3 times, 3rd time after uninstalling wifisync. Eventually the phone just reboots and gets stuck at the Apple logo.
    2011-01-18 04:20 PM
  2. ajones330's Avatar
    Same thing happened to me, I tried to go up to 4.2.1 and jailbreak with redsnow and used tinyumbrella. It got stuck on installing bundles and then it went on the Apple logo. I finally got tired and forced it into dfu mode and went back to 4.1 and used limera1n to jailbreak. Now it will not allow me to upgrade to 4.2.1 using tinyumbrella.
    There is nothing so useless as doing efficiently that which should not be done at all.~Peter F. Drucker
    2011-01-18 05:34 PM
  3. kofster's Avatar
    Umm. The best advice I have ONLY if you have SHSHes on file. Make sure you download tinyumbrella. Restore your iPhone to 4.0 in iTunes. Use tinyumbrella to check your iPhone for whatever SHSHes on file. Your iPhone does not need to be activates for this so don't worry about that. Then, use PWNage Tool to create a 4.1 custom iPSW. Fire up Tinyumbrella, start the TSS server and Option+Restore in iTunes. That is the best.
    I can tell you that there are times when redsn0w fails for whatever reason. Maybe the memory on the phone is bad and as the jailbreak is executed on the device, you get that issue. But since pwnagetool jailbreaks the image on the computer no work is done on the device. Try it.
    2011-01-18 11:13 PM
  4. auh's Avatar
    Sorry for the late reponse but my problem was solved shortly after it arose. Fix was modifying the hosts files after deleting wifisync and getting a 1013 iTunes error
    2011-01-19 01:59 AM
  5. Caideng93's Avatar
    I have an iphone 4, I installed envasion to jail brake it. Everything went great, until it said finished and the phone restarted again, and now it is frozen at the apple screen. Please help
    2014-03-06 06:51 AM