1. octal's Avatar
    Ok, so I had an iPhone 3g and it was jailbroken. This weekend I decided to get and iPhone 4g and jailbreak it, and since I "Knew" the process I just started on it and it worked.

    Long story short, I was using facetime and my phone froze, I restarted it then it just stuck at the apple logo and won't come up.

    I've tried booting with redsn0w and it just hangs at the pineapple logo.

    I don't have my shsh or whatever that is, and I can't get my iPhone to restore.

    Is there anyway to restore without the shsh.

    I have firmware 4.2.1 installed.
    2011-03-14 05:54 PM
  2. z3r01's Avatar
    No there isn't....u have to update to 4.3 and jailbreak but if u want that baseband intact u should wait
    2011-03-14 06:12 PM
  3. Simon's Avatar
    You should check with tiny umbrella if you have SHSH or not, you never know and it doesnt hurt to try.
    2011-03-14 06:29 PM
  4. octal's Avatar
    Thanks for the responses guys, I've tried upgrading and it gives me an error. error 3194 I think.

    And I've tried using tiny umbrella as well, and when I did I got error 3002 and It showed no shsh blobs.

    I've tried a lot and I think it might be beyond fixing.

    If only I would of known about those stupid shsh blobs before I started messing around.

    I'm thinking about taking it to the apple store today, if it just sticks at the apple logo will they'll probably just use some in house restore method right?

    I just don't want to be told they wont work on it because its been jailbroken.
    Last edited by octal; 2011-03-14 at 07:06 PM. Reason: Automerged Doublepost
    2011-03-14 07:06 PM
  5. z3r01's Avatar
    If it doesn't get beyond the apple logo then they won't get any farther either and replace the phone in the condition That it doesn't have physical damage or water damage
    2011-03-14 07:11 PM
  6. Simon's Avatar
    Ya, you should be fine getting it replaced. You may even luck out and get one on 4.2.1.
    2011-03-14 09:03 PM
  7. octal's Avatar
    Yeah I just got my saturday and it had 4.2.1. I'm just going to say I told it to update and walked a way. and windows update restarted the computer in the middle.

    Or something like that.
    Last edited by octal; 2011-03-14 at 09:30 PM. Reason: Automerged Doublepost
    2011-03-14 09:30 PM
  8. lineskis's Avatar
    When u plug it into itunes what does it say? And it also just gets to the apple logo amd hangs there?
    2011-03-14 09:51 PM
  9. octal's Avatar
    I can get it into restore mode and it says I need to restore my iPhone. Then when I try I get 3194. If I try to restore to 4.2.1, which is what I have on there, by using the shift click method it still does the same.

    I get the error no matter what I do, even if I try to upgrade, probably because it needs to restore then upgrade?
    2011-03-14 09:59 PM
  10. Simon's Avatar
    You should be able to restore to 4.3 fine. Just open tiny umbrella, click on advance, deselect the box that says set hosts to cydia on exit. Then close tiny umbrella and try the restore to 4.3 again.

    Note, this will update your baseband to 4.10.01, but if you are on official carrier this isnt an issue.
    2011-03-14 10:04 PM
  11. lineskis's Avatar
    Yo once its done giving you that error once u restore and it back in recovery mode. Download a program called recboot. You can google that and use it to kick ur device out of recovery let me know if that works
    2011-03-14 10:23 PM
  12. Simon's Avatar
    recboot isnt going to help with error 3194. This error occurs before the restore process during the verification stage so nothing has been restore in this case. Recboot or tiny umbrella can exit recovery for a device getting error 1004/1013/1015 near the end of a restore process (baseband installation errors).
    2011-03-14 10:25 PM
  13. octal's Avatar
    Thanks I'm with at&t but I'm at work now so I won't be able to try this yet. I'll try when I get home and let y'all know for sure though. I really hope this works!
    2011-03-14 10:30 PM
  14. Simon's Avatar
    You should be fine then if you are with ATT, just do as I said with tiny umbrella then your restore to 4.3 should work fine.
    2011-03-14 10:31 PM
  15. lineskis's Avatar
    My bad your right i didnt read all the replys correctly. Yes its lookin like its 4.3 for you. When did the stop signing 4.2?
    2011-03-14 10:31 PM
  16. Simon's Avatar
    I think they stopped signing on Friday or Saturday. They usually only keep the window open for a few days at most.
    2011-03-14 10:33 PM
  17. lineskis's Avatar
    Ah for sure. Well worst comes to worst its a tethered 4.3 out there right? Or is it still in beta? And also depending on his carrier for unlock
    2011-03-14 10:36 PM
  18. Simon's Avatar
    There are a couple jailbreaks out there right now but ya, they are tethered.
    2011-03-14 10:40 PM
  19. octal's Avatar
    Ok that almost worked, but now I'm getting the 1013 error and I can't kick it out. SO CLOSE. almost wish I didn't cancel my apple store visit.

    Never mind I got it. Just had to delete the last line in my hosts file and that worked. Probably didn't run tiny umbrella as admin.

    Thank everyone so much!
    Last edited by octal; 2011-03-15 at 02:47 AM. Reason: Automerged Doublepost
    2011-03-15 02:47 AM
  20. Simon's Avatar
    2011-03-15 04:02 AM
21 12