User Tag List

  1. Eirreann's Avatar
    Hi!
    I am very new with jailbreaking, but I was able to successfully get redsn0w onto my iPod 2nd generation 8gb. It works like a dream, I absolutely love the multitasking feature! However, I've got a (in my opinion) huge problem. For some reason I cannot load external links! (for example: I cannot open a youtube video from my facebook app; I cannot open a website from my e-mail, I can't even switch from one app directly to another with the multitask, I have to go to home first!) Is there anything that I can do about this? Please help!
    Thanks,
    ~Eirreann
    2011-03-19 12:12 AM
  2. i.Annie's Avatar
    I want to believe it is a jailbreak gone wrong. If possible, try a restore and rejailbreak. I had an iPod touch 2G before and jb it with multitasking and everything worked fine, so perhaps you should redo it.
    2011-03-19 12:48 AM
  3. Eirreann's Avatar
    Hm... well I will do that first thing tomorrow morning! Thank you for the advice! I'll let you know if it worked!

    It didn't help, but it was a good idea!

    Any other ideas? Please, I am quite desperate! (not enough to remove the jailbreak, but almost....)
    Last edited by Eirreann; 2011-03-19 at 04:36 AM. Reason: Automerged Doublepost
    2011-03-19 04:36 AM
  4. Eirreann's Avatar
    I still really need help please!!!!!!!
    2011-03-20 08:23 PM
LINK TO POST COPIED TO CLIPBOARD