1. warlock257's Avatar
    Hi
    I'm trying to get my iphone 3GS unlocked with firmware 4.3.1. I'm trying to update the baseband to 06:15 so I can unlock with ultrasnow. I have 'update to ipad baseband' checked in redsnow. When it gets to the stage saying 'fetching ipad baseband' it holds for a few seconds, then the program just closes, and nothing happens.

    I'm running windows 7, but redsnow was in vista compatibility mode.

    any suggestions would be appreciated.
    Thanks
    2011-05-08 06:30 AM
  2. i.Annie's Avatar
    Put redsn0w in xp compatibility mode.
    2011-05-08 06:31 AM
  3. Stray's Avatar
    And run as administrator
    2011-05-08 06:37 AM
  4. bondkt's Avatar
    and only checkt th ipad bb box.
    2011-05-08 07:42 AM
  5. warlock257's Avatar
    tried as administrator, and win xp (sp2) compatibility mode.
    Its still not working. The program just closes.

    bondkt was correct. I checked only ipad baseband, and it then worked.

    Thanks for the replies
    Last edited by warlock257; 2011-05-10 at 03:59 AM. Reason: Automerged Doublepost
    2011-05-10 03:59 AM
LINK TO POST COPIED TO CLIPBOARD