User Tag List

  1. jhoops522's Avatar
    So I ran a jailbreak with redsn0w to jailbreak iOS 4.3.3 on the 4th gen iPod Touch. However, now when I try using winterboard, it gives me a problem when I use any theme. Instead of applying anything, it simply gets rid of the text that says "slide to unlock". I tried removing and reinstalling and still didn't fix. Any tips?
    2011-05-15 05:25 AM
  2. DevouredDreams's Avatar
    that is wierd. did you try restoring/rejailbreaking and reinstalling?
    2011-05-15 05:28 AM
  3. jhoops522's Avatar
    No, contemplating doing that tomorrow. This is such a pain though lol
    2011-05-15 05:40 AM
  4. DevouredDreams's Avatar
    yea it is. something is interferring but ive never heard of that before.
    2011-05-15 05:41 AM
  5. forneamax's Avatar
    Same happens to me. Tried to rejailbreak and reinstall and didn't fix it.
    2011-05-15 08:16 PM
  6. Fsurules's Avatar
    What ate all the different kinds of jailbreak software
    2011-05-15 09:45 PM
LINK TO POST COPIED TO CLIPBOARD