1. jballa9's Avatar
    Anyone else have something like this happen to them?

    I have UISettings and Browser Changer installed is all. I literally can't do anything with the phone, all apps open like this, so I'm re-installing the beta. So this is just a heads up for everyone, and if someone knows a fix, let me know!
    Attached Thumbnails strange iOS 5 Jailbreak problem-img_2776.jpg  
    2011-06-11 10:22 PM
  2. ricky43's Avatar
    I had that same problem after i installed winterboard...glad im not the only one...lol
    2011-06-11 10:34 PM
  3. jballa9's Avatar
    haha, awesome, so we aren't just crazy. What did you do? Just restore it and are you running it without the jailbreak now?
    2011-06-11 11:01 PM
  4. Nicklupo123's Avatar
    i also had the same problem. cant fix it. someone told me to SSH into your device and delete "LibHide" from Library/MobileSubstrate/DynamicLibrarie
    but it still doesnt help anything

    i have tryed like three times now. it still wont work . im bout to give up and go back to 4.3.3 but i may just use ios 5 without winterboard for now
    Last edited by Nicklupo123; 2011-06-15 at 05:38 PM.
    2011-06-15 05:14 PM
  5. jballa9's Avatar
    huh, yeah I didn't even both to try anything to fix mine. Just restored back to the iOS 5 beta, i do miss my infi-dock and having the ability to put 5 icons down there, but oh well for now I guess.
    2011-06-15 11:07 PM
  6. Nicklupo123's Avatar
    i dont understand why noone can figure out how to fix this. ive been looking all over the internet for answers. apparently winterboard works fine for some people but other say that installing sbsetting is causing a similar problem. im not even gonna risk installing that and having to do ANOTHER restore

    OK WARNING . just tryed to install Springtomize and it does the quarter sized thing too. now i have to do ANOTHER RESTORE!!!!!
    Last edited by Nicklupo123; 2011-06-16 at 04:17 AM.
    2011-06-16 04:14 AM
  7. Nicklupo123's Avatar
    more people are reconizing this glitch as the corner screen glitch. and apparently anything that has to do mobile substrate will cause it. so be warned
    2011-06-16 03:29 PM
  8. carbona's Avatar
    I had a prob where after I installed SBsettings then rebooted, the phone was stuck on the Apple logo. I shut it off and back on it would go back to the logo. I had to restore once I was able to put it in DFU. I was really wanting to install some Notification Center tweaks.
    2011-06-16 05:02 PM
  9. Sindervhit's Avatar
    Same problem here, glad I'm not the only one :-/
    As iron sharpens iron, so one man sharpens another.
    2011-06-16 05:48 PM
  10. kokhean's Avatar
    I'm not sure if this will work, but try it. Drag an icon into another and quickly tap on the folder that it being created. SpringBoard will crash and you can enter Cydia to disable whatever tweak that is causing this problem. There is NO need to restore.
    2011-08-23 05:40 PM
  11. fmnstr's Avatar
    2011-10-17 02:16 PM
  12. maddog2020's Avatar
    A better solution will be this. Just follow the link or go google search for the new deb file and use that to install winterboard...probably by now Cydia will have the new version of Winterboard.

    Here’s How To Get Winterboard On iOS 5 Right Now

    Yes and of course uninstall teh one in your phone first...
    2011-10-18 11:02 AM
LINK TO POST COPIED TO CLIPBOARD