1. yabbah's Avatar
    Hi team,

    I have an iPhone 3G 4.2.1 ATT on baseband 05.15.04.
    I ran pwnage and used the iPad baseband.
    This all worked great.
    I then proceed to use Cydia and installed redsn0w....
    The post install reboot left my phone hanging on the Pineapple (boot screen).

    I then tried DFU mode to restore the pwnage package... This didnt work.
    I tried restoring using the standard package..
    This changed the look back to the Apple logo and "connect to itunes" images.
    No matter what I've tried, the restore/install always fails with a variety of error codes.

    I'm lost..
    Please provide some guidance on how I can get the iPhone to work again and to more importantly make a functional/unlocked jailbreak.
    Any help and suggestions are much appreciated.

    Thanks
    2011-07-07 06:59 AM
  2. iYeow's Avatar
    Build another custom firmware without ipad baseband update and restore to it. Upon restoring to cfw , your iphone is already jailbroken and you don't run redsn0w to jailbreak again.
    2011-07-12 10:55 PM
LINK TO POST COPIED TO CLIPBOARD