User Tag List

  1. Paksyiet's Avatar
    Hey guys I was jailbreaking with redsn0w, then got stuck to waiting for reboot...
    When I tried greenpois0n, it doesn't recognize that I'm already in DFU mode.

    I've tried unplug, switch usb port, turn on iphone, still waiting for reboot.
    I've tried waiting for an hour, still waiting for reboot.

    anyways I've got this files back-upd by itunes in AppData... is their anyway for me to load it back, it was iOS 3, now going to iOS 4(if I'm able to "JailBreak" as they say)

    I'm not sure if it's the tethered/untethered thing, but I'm quite sure that my iPhone is Untethered(I never made it tethered)

    I don't see any other problem, yeah cuz I'm a neewb >.>
    2011-07-31 04:19 PM
  2. Paksyiet's Avatar
    BUMP it up

    Works if I go Recovery Mode, it says Done, after I turn it on, BOOM nothing happened, still locked.
    2011-08-03 10:30 AM
  3. tarekelmalah's Avatar
    run redsn0w as admin , and in compatible mode with windows xp sp3 , and then restart your computer , and then try it out !
    2011-08-03 11:08 AM
LINK TO POST COPIED TO CLIPBOARD