1. sekter1's Avatar
    After approxamately 3 hours I finally found the right version of redsn0w and the correct ispw to jailbreak my i-phone. Now it's jailbroken. But, Cydia doesn't open. I would love to use the openSSH app but can't get it on my phone. The internet connection doesn't work in the phone so I can't get to any websites to download files direct. I've restored, re-jailbroken, and still no luck. I've been searching various sites and forums for hours all to no avail. I've tried setting up a connection via sftp using cyberducky and transmit but they didn't work. I want to ask all the SSH users on this site if u could help me simply access my i-phone using the SSH and transfer a healthy cydia file in the .deb format straight to the i-phone so that maybe it will work. I am willing to work with the unix commands in the terminal as I have messed around a little bit with my old ipod using ubuntu and the terminal window. Any and all help would be appreciated.

    P.S. my computer is a G5 powermac w/ a powerPC processor. If I can use the terminal to perform a transfer using a USB cable that would be great. I do have limited access to my roommate's macbook pro which has the intel processor which Is how I tried to use cyberducky and transmit.
    Last edited by sekter1; 2011-08-29 at 02:35 AM. Reason: additional info
    2011-08-29 02:33 AM
LINK TO POST COPIED TO CLIPBOARD