1. gandalfthered's Avatar
    Hi All

    I am using iPhone 4 firmware 4.3.5 (8L1) yesterday i jailboke my phone using redsnow. Now my bluetooth device is not pairing with the phone. Phone is just searching of the device and not listing anything. I am using Plantronics M100 bluetooth head set. Please help me

    Regards,
    Rk
    2011-09-20 11:19 AM
  2. iblob's Avatar
    Is the other device showing up on the iPhone?


    ***Edit*****

    The jailbreak shouldn't affect Bluetooth, it's more likely there's a problem with the headset.

    Have you tried pairing with other devices, like other phones, and checked wether it works?
    Last edited by iblob; 2011-09-20 at 01:03 PM.
    2011-09-20 12:43 PM
  3. gandalfthered's Avatar
    No its not detecting any other bluetooth device

    Rk
    2011-09-20 12:48 PM
  4. iblob's Avatar
    I'm afraid your only option is to remove the jailbreak(restore with iTunes) and see if it works after.
    2011-09-20 01:12 PM
  5. gandalfthered's Avatar
    I tired that but iTunes says my iPhone is not eligible for the restore!!!!.. help me what to do???

    Now its working. There was some issue with the head set. I called up Plantronics and rest the head set and now its working fine. But why iTunes rejected my phone from restoring!!!
    Last edited by gandalfthered; 2011-09-20 at 01:43 PM.
    2011-09-20 01:22 PM
  6. iblob's Avatar
    You might have to put the iPhone in DFU mode before you restore it with iTunes
    2011-09-20 03:26 PM
LINK TO POST COPIED TO CLIPBOARD