User Tag List

  1. FF2013's Avatar
    Hey guys,

    So I have an iPhone 3G running 1.4.2 FW. I used Redsn0w 0.9.8b4 (on Win7), everything appeared to be going fine, got all the way through the process on the computer, the progress meter filled up all the way on the phone screen. Then the phone rebooted itself, only now it will not finish booting back up. The apple logo displays just like in a normal bootup, then after a little while a pinwheel appears on top of it, but the pinwheel never animates.

    I left the phone on my desk this way for over an hour; it's definitely frozen.

    I can reboot it by holding both the power and home buttons for a while, but that's all I can do.

    Thank you for your time and any help you can provide with this problem.
    2011-09-21 12:21 AM
  2. iHacksssssss's Avatar
    Something like that happened to me before, luckily my iTunes recognized it and I just had to do a restore. Instead of turning it off though try and put it in dfu mode and use your redsnow to try to get it back going again if you dot want to restore it. Hope this helps some
    2011-09-21 01:59 AM
  3. FF2013's Avatar
    Thanks for the reply.

    Unfortunately, it will apparently only reboot when it feels like it. Most of the time when I hold the power and home buttons, now, it won't do anything (I've gone on holding them til my fingers got tired). Every 15-20 minutes or so it's worth another try it seems like, and maybe 1/3 times I try will work.

    So I get one reboot per hour, roughly. Fantastic.

    Anyways, I tried rebooting into DFU mode. I thought it was going to work, because I held both buttons to do the reboot, then released the power button only, and the screen did *NOT* come on, just like is supposed to be the case with DFU mode. But my PC never recognized a new hardware device. Eventually I just let go of the home button as well, and nothing happened - the phone appeared to be just plain turned off. Then I held the power button and it proceeded to freeze in the middle of booting up again.

    Not sure what the deal is here. Is it worth trying a few more times to get into either DFU or Recovery mode? Any other options?

    Oh, and maybe this is relevant and maybe not, but this whole time, the phone has not had a SIM card in it. Don't know if that could affect anything. I've tried putting one in since these problems started and it doesn't seem to make a difference.
    Last edited by FF2013; 2011-09-21 at 04:17 AM.
    2011-09-21 04:14 AM
  4. iYeow's Avatar
    You should use b8 , not b4 to jailbreak at 4.2.1 for 3G
    2011-09-21 04:44 AM
  5. iblob's Avatar
    Sounds like the problem is the way you are doing DFU mode.

    DFU mode: Hold down the power button for 3 seconds, after those 3 seconds while keeping your finger on the power button hold down the home button with another finger for 10 seconds, after those 10 seconds let go of the power button but keep holding the home button for another 10 seconds.

    Tip: Connect the iPhone to your computer and turn the volume up. It will make sounds to confirm each step of DFU.
    2011-09-29 12:32 AM
LINK TO POST COPIED TO CLIPBOARD