User Tag List

  1. Meong's Avatar
    Help! I'm trying to jailbreak an iPhone 3G, 16GB.
    I pointed at 4.2.1 firmware, same as the ones used on it.
    But then Redsn0w told me "USB communication problem."
    2011-11-20 02:34 PM
  2. 2k1's Avatar
    Did ya try a different port?
    2011-11-20 02:39 PM
  3. Meong's Avatar
    xD I tried a different port, doesn't work either.
    Used 0.9.9b8, but now using 0.9.6rc19
    The 0.9.6rc19 works, but the 0.9.9b8 doesn't. weird, I think iPhone 3G on 4.2.1 isn't on jailbreak development anymore, so they didn't care about the bugs within the 3G on 0.9.9b8
    2011-11-20 02:46 PM
  4. jhbalaji's Avatar
    Kicout if DFU and replug with different USB Port
    Close and Open Redsno0w
    select ISPW now and try
    2011-12-04 06:17 PM
  5. Fionaussie's Avatar
    I'm having the same trouble. I've tried different USB cables and different ports but still no luck. I think it's got something to do with trying to use a custom ipsw and pwnage tool to move up to iOS 5.0.1 from 4.3.5 when I had been using redsn0w. ... but it could be a coincidence. At least I got past the unknown error 1600 message! ...
    2012-01-01 10:01 AM
  6. Zwayne's Avatar
    Try restarting your pc or mac.
    2012-01-01 03:43 PM
  7. hcgaloi's Avatar
    I think you have two different issues here:

    USB problem: Try to hook the USB iPhone charging cable directly to USB port on the computer. Don't go through any USB hub or extension cable.

    Error 1600: The iTunes error 16xx means that the host file is redirecting Apple's server to Cydia. Run TinyUmbrella; go to Advanced tab and uncheck Set Hosts to Cydia ...; exit Tiny Umbrella; reboot system

    Hope this help... Good luck
    2012-01-01 05:03 PM
  8. cgavula's Avatar
    It isn't a USB issue. The 0.9.6rc19 works but none of the 0.9.9 versions do. It's a software glitch of some kind that probably was introduced when adding support for newer OS revisions. Use 0.9.6rc19 - it's easy enough to get.
    2012-01-30 02:29 AM
  9. Domsagar's Avatar
    I had the same USB issue with the 0.9.10b6b on the mac. Rebooted, restarted, switched ports etc. Switched over to my work pc and it went through like a charm
    2012-03-18 04:59 PM
LINK TO POST COPIED TO CLIPBOARD