1. CR125Honda's Avatar
    That didn't work.

    Screen is dark.
    Can't turn the phone off.
    In redsn0w and in iTunes, I can hear the "ta dunk" and "ta dink" when trying to put it into DFU or restore modes.
    Tried redsnow "just boot" but again it wants me to turn the phone off.

    Any suggestions?
    2012-02-25 04:16 AM
  2. i.Annie's Avatar
    Hold the home and power button down for 15 seconds. Release. Wait two seconds. Try to power on normally.
    2012-02-25 04:49 PM
  3. CR125Honda's Avatar
    Just tried that a few times with no luck. Totally dark screen.

    I'm not upset. I know there are risks doing these procedures. Just hoping I can get it to power up again.

    Any other suggestions?

    Thanks, Ken
    2012-02-25 05:07 PM
  4. CR125Honda's Avatar
    Making some progress I think..
    Tried the process on a different computer.

    If I open redsn0w, click extras, click pwned DFU, THEN plug my phone into the USB port (I know this is not the correct order but I can not turn my phone off..) , I get this screen. It says the phone should be in pwned DFU mode and ready to accept the custom IPSW from iTunes.



    Open iTunes and attempt the restore with the custom IPSW. It goes through the motions (I can see the restore activity on the phone and on iTunes). When it finishes, I end up at this screen. It says iTunes has found the phone in recovery mode and that I need to restore it. I've tried this twice..



    I'm guessing if I could turn my phone off, the process might go better.
    I've tried holding the power button down, tried holding power and home, combinations of each, different timings, etc. Nothing seems to work.

    Anyone have any idea's of what I could try next?


    You are using redsn0w for the pwned dfu? 1600 is a pwned dfu failure in most cases. It can't be regular dfu, it must be done with redsn0w or Sn0wbreeze if you've got it
    Attached Thumbnails 3GS on 4.0 and 05.13.04 jailbreak-dfu.png   3GS on 4.0 and 05.13.04 jailbreak-redsnow.png  
    Last edited by CR125Honda; 2012-02-25 at 09:23 PM.
    2012-02-25 09:13 PM
  5. i.Annie's Avatar
    If redsn0w says its in pwned dfu, you should try to restore k a custom firmware at this point. Did you take the steps I mentioned for TinyUmbrella?
    2012-02-25 11:07 PM
  6. CR125Honda's Avatar
    I've tried to do the custom firmware restore a couple times. Each time it ends with the screen above (iTunes finds the phone in recovery mode).

    I did do what you mentioned with TU (unchecked Set hosts to cydia on exit).

    Regards, Ken

    Just did the entire procedure again.

    In iTunes, I am clicking shift + restore and choosing the custom IPSW I made with redsn0w named NO_BB_OLDROM_iPhone2,1_5.0.1_9A405_Restore

    Always ends with the message in the last picture..



























    Last edited by CR125Honda; 2012-02-25 at 11:57 PM.
    2012-02-25 11:24 PM
  7. i.Annie's Avatar
    It restored properly it looks like. Is the phone now in the iTunes+USB screen now or the black screen?
    2012-02-26 01:03 AM
  8. CR125Honda's Avatar
    Black screen. Non responsive to any power / home button combinations.

    It restored properly it looks like. Is the phone now in the iTunes+USB screen now or the black screen?
    2012-02-26 01:46 AM
  9. CR125Honda's Avatar
    So....

    Without any reply's or additional advice, and after exploring all the options I could think of to try in TU, redsn0w and iReb, I decided to try and restore without the custom 5.0.1 IPSW and chose the normal 5.0.1 IPSW.

    Good news is that the phone is now activated and operational.

    Bad news (I suppose) is that it now shows firmware 5.16.05, and version 5.0.1 IOS.
    Again, the serial number is 86028****, a low number serial number.

    Please read the prior posts I've made on this phone and let me know if I can change the FW (saved with TU?) or?

    What options are available with the phone at this point?
    My research will continue tomorrow.

    I would like the jailbreak and unlock, have use of the GPS, be able to use location services, etc., if possible.

    Regards, Ken
    Last edited by CR125Honda; 2012-02-26 at 07:38 AM.
    2012-02-26 07:21 AM
  10. i.Annie's Avatar
    If you upgraded the baseband, your only option is to use the iPad baseband flashed to your phone. Assuming your phone is not manufactured late 2011, it would work. The issue is, the GPS will not work with this method and there's no reversing it. I'm sorry for my delayed response, I would've suggested creating a new custom fw to restore with rather than stock fw, but what's done is done...
    2012-02-26 08:04 AM
  11. CR125Honda's Avatar
    Thanks iAnnie.
    I kind of figured that was the only option if I restored the stock fw.
    Didn't know that I could have tried to make another custom fw as I could not get access to the phone in it's prior state.

    Does everyone lose GPS when using the ipad BB?

    If that is the case, I think I'll sell this phone and look for another.

    Regards, Ken
    2012-02-26 07:09 PM
  12. i.Annie's Avatar
    A small handful of people claim they didn't lose gps but that's not confirmed. Everyone I've helped they lose function of GPS. You're probably better off selling and buying another phone that has a baseband of 5.13.xx or lower
    2012-02-26 08:29 PM
32 12
LINK TO POST COPIED TO CLIPBOARD