1. pacholopezr's Avatar
    Hello there. This is what is going on:

    In Canada I was using my iPhone 3GS, IOS 5.0, BB: 05.16, carrier was Fido.

    I moved to Czech Republic, so, I had to open it.

    In order to jailbreak and unlock, I did iPAD Baseband using Redsn0w, and Ultrasn0w to unlock.
    Now it has: IOS 5.0, BB: 6.15.

    Phone was working, although eventually it was freezing, I normally can just restart it and has it running again. One day, this just didn't work anymore.

    I then tried the following:

    Redsn0w version 09.10B5 with IOS 5.0.1
    Ultrasn0w version 1.2.5

    Never connected to the carrier (keep searching, never connected to T-Mobile).

    Then I tried Sn0wbreeze, it was a bad decision, as now I have a phone which doesn't go into DFU state. So, can do nothing at the moment.

    Any help will be very appreciated.

    Francisco
    2012-02-20 09:30 AM
  2. Susty's Avatar
    When you click on settings, general, about &ook at the serial number... What are the 3,4,5th digits??

    E.G 00XXX0A00AA
    2012-02-23 03:27 AM
  3. pacholopezr's Avatar
    88923FQT3N5 (Old)

    Thanks a lot.
    2012-02-23 10:25 AM
  4. Susty's Avatar
    Upgrade to 5.0.1 (Download the stock firmware) & use sn0wbreeze to create a custom firmware to preserve the baseband (6.15.00), then redo ultrasn0w 1.2.5.

    If you press & hold the power button & home button, you should find
    It says about slide to power off, keep them held in & it'll flash & the apple logo will appear... Keep them still held in & the apple logo will go again & hold for a few seconds longer... You should find the phone is now in the DFU state.
    Last edited by Susty; 2012-02-23 at 11:07 PM.
    2012-02-23 11:02 PM
LINK TO POST COPIED TO CLIPBOARD