User Tag List

  1. thechoochlyman's Avatar
    OK... I seriously hope I haven't totally screwed my iPhone over. I guess I'll find out shortly.

    I thought the first thing I'd do is reset the iPhone... bad idea, apparently. I was setting it up and then it asked me for a SIM card. Of course, I don't have one. I bought it intending to jailbreak it and use with H20.

    It's an iPhone 3GS - no clue what iOS version was installed originally, and I didn't know anything about SHSH before I tried all this.

    First thing I tried was Redsn0w. I followed all the instructions as far as I knew how. Now, every time I plug the iPod in or turn it on, the only thing it will show is the cord pointing toward the iTunes logo picture. I tried to reinitialize the installation a few times, but it goes back to this every time. If I try to run Redsn0w and "boot tethered", it will come to the pineapple logo but do nothing past that. It will eventually reboot itself.

    Tried tinyumbrella, and it can't detect and SHSH files.

    EDIT: If I try to install an .ipsw file in iTunes, I inevitably get the 3194 error.

    And here is a screenshot of my iTunes
    Attached Thumbnails Used Redsn0w, won't load past pineapple logo-bhbus.jpg  
    Last edited by thechoochlyman; 2012-02-26 at 05:27 AM.
    ~Pissed and Confused~
    2012-02-26 03:20 AM
  2. thechoochlyman's Avatar
    Was able to begin the installation process of 4.1 in iTunes, thus circumventing the 3194 error. However, I am now experiencing a 1015 error.

    OK, the phone will finally boot with 4.1 installed. Yay!

    After installing the OS in iTunes, it still gave me an error message when it was done. All I did was run "iREB 4.0.x/4.1 r2" and selected the second tab to fix the error. Now to actually jailbreak this piece of trash.
    Last edited by thechoochlyman; 2012-02-26 at 06:05 AM.
    ~Pissed and Confused~
    2012-02-26 05:27 AM