1. chuongdang141's Avatar
    Hi, today I download spire to try the i4siri. But it didn't work and cause my apps to crash so I remove it in cydia. After removed spire, somehow siri is still remain in my setting/general and also slow down everything. I reinstalls spire and removes it again but siri setting is still there. So I turn off my iphone and restart to see if it works, but when i restart it the phone stuck on apple logo. I used redsnow 0.9.10b4 and tried tether boot, pwned DFU, recovery fix but none of them work. They either stuck on pineapple logo or apple logo. So I try to restore the phone, but first i got the 3194 error. I tried to fix it by change the hosts file, this time it turn out to be error 21. I have no idea what to do now please help, my itune is up to date. Right now it's stuck on the apple logo. When i try to upgrade to 5.1 it says that the phone is locked with passcode and I have to unlock it first; while my is stuck on the apple logo... pls help
    Last edited by chuongdang141; 2012-03-09 at 07:43 AM.
    2012-03-09 06:57 AM
  2. chuongdang141's Avatar
    nevermind, I tried to restore with my other computer ios 5.0.1 it didn't work; but it works for 5.1
    2012-03-10 07:11 AM
  3. gabeplayin's Avatar
    I have an iphone 4, ios 5.0.1 with baseband preserved on 4.10.01 unlocked for tmo, I installed i4siri and spire but cydia did not completely download it and i had to reboot from cydia. In the reboot, the apple logo didnt go away so I just held power and home and the phone restarted but is extremely slow. So I deleted spire and the repositories, but siri still remains an option in general settings but the phone is extremely slowww. I cant watch a video, I can barely check my mail. Please someone try to help!! I dont want to restore my iphone since im afraid to lose my unlock or to upgrade. I use gevey sim for unlock I dont think thats involved with the issue though.

    Thanx in adavnce
    2012-03-12 01:46 AM
  4. keenpois0n's Avatar
    restore to a custom firmware with preserved baseband to 5.0.1. you'll still be able to unlock
    2012-03-12 04:01 AM
LINK TO POST COPIED TO CLIPBOARD