1. Roggers's Avatar
    OK, so I try to jailbreak my phone, and after i put it into DFU mode, it sometimes gets stuck on Uploadinf First stage, or uploading second stage, each time a Error erport comes up, and if I click dont send or send, the same thing happens, it closes.
    I'm using iphone 3gs and Windows XP.
    2012-03-28 09:32 PM
  2. i.Annie's Avatar
    Are you running Redsn0w as Administrator and did you set affinity to CPU0 only?

    Edit: and did you set Redsn0w's compatibility mode to XP?
    2012-03-28 10:34 PM
  3. Roggers's Avatar
    My account i'm using is administrator so yes. I'm not sure about affinity and compatibility mode, how do i change them?
    Last edited by Roggers; 2012-03-29 at 12:11 AM.
    2012-03-28 11:34 PM
  4. celeron's Avatar
    Right click-> properties

    Also, exactly what error shows?
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-03-29 12:26 AM
  5. Roggers's Avatar
    Its one of those "this programming is not responding, would you like to send an error report" or something like that
    2012-03-29 12:33 AM
  6. celeron's Avatar
    Close redsnow and disconnect the device. Now, press and hold both home and power button until screen flashes and tries to boot.

    Then connect again , open redsnow and start the process...
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-03-29 12:38 AM
  7. Roggers's Avatar
    Ok i'll try that in the morning, its late where i am, and i could be up all night but thanks. Should i still check the preferences?
    2012-03-29 12:40 AM
  8. celeron's Avatar
    You should if the above doesnt work
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-03-29 12:43 AM
  9. i.Annie's Avatar
    If the above does not work, right-click redsn0w>properties>compatibility>Windows XP SP2

    Exit. Right click redsn0w.exe again, run as administrator

    Keyboard: ctrl+alt+del for task manager

    Look at processes, find redsn0w, right-click>set affinity>checkmark CPU0 only>exit task manager

    Continue with jailbreak as normal.
    2012-03-29 01:02 AM
  10. Roggers's Avatar
    Ok thanks alot i will try both of them and see what happens
    2012-03-29 09:17 AM
  11. 2k1's Avatar
    Did ya git it working?
    2012-03-29 01:48 PM
  12. Roggers's Avatar
    Hmm, Nope. I tried the disconnect thing as celeron suggested, but no. So I set affnity to cpu0 and same error again. Under compatability mode i did not see windows xp only;
    Win 95
    Win 98
    Win NT (SPk 5)
    and windows 2000
    Last edited by Roggers; 2012-03-29 at 06:49 PM.
    2012-03-29 05:32 PM
  13. King_O_Hill's Avatar
    How do you run win xp in win xp compatibility mode?

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2012-04-09 03:30 AM
  14. celeron's Avatar
    What do you mean? XP compatibility mode allows programs written for earlier versions of windows to be run on newer OS versions.
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-04-09 04:21 AM
  15. King_O_Hill's Avatar
    But if you are already running win xp, you won't have an option to run win xp compatibility mode. If you are running win 7, then yes I understand running it in win xp compatibility mode.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2012-04-09 05:58 AM
LINK TO POST COPIED TO CLIPBOARD