1. tbluhp's Avatar
    I am using sprint CDMA iphone 4s running ios 5.1 can I downgrade to 5.0.1 so I can get a jailbreak to work? I do have all my tiny umbrella saves.
    2012-04-04 01:05 AM
  2. Susty's Avatar
    4S's cannot be downgraded at present.
    2012-04-04 01:09 AM
  3. i.Annie's Avatar
    +1. With or without SHSHs, it can't be done ATM.
    2012-04-04 01:24 AM
LINK TO POST COPIED TO CLIPBOARD