1. birxi86's Avatar
    Hey!

    is it possible that I upgrade to 5.1.1 with baseband 04.10.01 (5.0.1)with gevey sim unlock?? iphone 4 is my device.. I am a bit confused..using ultran0w or just redsn0w? I did the jailbreak with redsnow the last time..
    Maybe someone can help me?
    Thank you!
    birxi
    2012-06-04 09:11 PM
  2. 2k1's Avatar
    Yes you can but you will have to Perserve ya baseband before ya do anything. Or ya baseband will be updated and won't be able to use the phone.
    2012-06-04 09:19 PM
  3. birxi86's Avatar
    Yes I thought that..so I use the custom ipsw for the 5.1.1 with redsn0w right? and it will work with the gevey sim? can I also use the ultrasn0w to unlock it for not doing the process of dialing 112 and airplane mode?
    Thank you!
    2012-06-04 09:22 PM
  4. 2k1's Avatar
    Ya don't need ultrasnow just a gevy will work. But save that firmware or you will be screwed.
    2012-06-04 09:23 PM
  5. birxi86's Avatar
    iPhone3, 1_5.1.1_9B206_Restore.ipsw is the right one? with that I upgrade using itunes..restore + alt..electing that firmware right?
    2012-06-04 09:27 PM
  6. 2k1's Avatar
    That's correct
    2012-06-04 09:50 PM
  7. birxi86's Avatar
    That's correct
    Thank you a lot!!!
    2012-06-04 10:00 PM
  8. 2k1's Avatar
    Ya welcome. Lemme know how it goes.
    2012-06-04 10:01 PM
  9. birxi86's Avatar
    One last question do I have to jailbreak it again after the upgrade or does it stay like it is with the cydia apps?
    2012-06-04 10:02 PM
  10. 2k1's Avatar
    You will have to jailbreak it again.
    2012-06-04 10:13 PM
  11. birxi86's Avatar
    Hey!
    I tried to jailbreak again but I get the error 2000 :/ any advice what I can do?
    2012-06-06 11:01 AM
  12. 2k1's Avatar
    You git that error in iTunes?
    2012-06-06 12:25 PM
  13. H4CK3R's Avatar
    If you're on a Mac, Apple says this would be the solution:

    If you experience this issue on a Mac, disconnect third-party devices, hubs, spare cables, displays, reset the SMC, and then try to restore. If you are using a Windows computer, remove all USB devices and spare cables other than your keyboard, mouse, and the device, restart the computer, and try to restore. If that does not resolve the issue, try the USB issue-resolution steps and articles listed for Error 1604 above. If the issue persists, it may be related to conflicting security software.
    2012-06-06 12:37 PM
  14. birxi86's Avatar
    I got that error in redsn0w while doing the jailbreak..
    2012-06-06 05:06 PM
  15. celeron's Avatar
    You must be in pwned dfu mode before restoring.
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-06-06 05:09 PM
  16. birxi86's Avatar
    I did that as well.. I tried to restore it again but no change.. again the same error 2000 Should I try it with pwnagetool instead of redsn0w?
    2012-06-06 07:04 PM
  17. H4CK3R's Avatar
    It has to do with that error code I posted. Go up 2 posts.
    2012-06-06 10:11 PM
  18. birxi86's Avatar
    It has to do with that error code I posted. Go up 2 posts.
    Oh sorry missed the pwned dfu mode.. So I download the pwnagetool put into dfu and restore with iTunes with the no_bb ipsw?afterwards jailbreak with this prog as well? Thx!!!
    2012-06-06 10:40 PM
  19. H4CK3R's Avatar
    Yep. exactly.
    2012-06-07 12:24 AM
  20. bleros's Avatar
    Yes you can,, i was upgrade iPhone 4 from 4.3.5 to IOS 5.1.1 with preserved BB 04.10.01 , i create custom ispw with sn0wbreeze i use iREB to enter dfu mode to avoid errors. and finaly i jailbreak with redsn0w latest version untethered, gevey work auto no need to dial 112 ) my iphone is fresh now work superfine
    2012-06-07 11:58 PM
31 12
LINK TO POST COPIED TO CLIPBOARD