1. royc508's Avatar
    I have a iPhone 4 on Verizon Wireless with iOS 5.1.1. I had it jail broken about two weeks ago and wanted to do a factory reset and keep the same firmware on it. I don't know what software was used to jail break it but after searching Google, I figured the reset was pretty straight forward. I downloaded iTunes 10.7.0.21 and redsn0w 0.9.14b2 for Windows 7, which is what I'm running on my PC. Initially, I tried performing the reset through my phone through the settings option but it did nothing. I downloaded the 5.1.1 ipsw file and stitched it through redsn0w. The reset seemed to work with the shift+restore process but now I'm stuck at the activation screen. When I plug it into iTunes, nothing happens besides error messages. I've tried doing the reset again but nothing. Can anybody provide me with some help? I'm running into a road block and can't figure out a fix right now.
    2012-10-06 11:14 PM
  2. Bo Troxell's Avatar
    What error numbers, it may help us trouble shoot it.
    2012-10-07 12:05 AM
LINK TO POST COPIED TO CLIPBOARD