1. music5_5's Avatar
    Hi Everyone,

    I tried to jailbreak my iphone 3G using Redsn0w utility and now I am stuck at this emergency call only screen. This is what happened:

    First I put my phone in DFU mode then I ran Redsn0w utility which was done successfully. At this point phone went thru reboot and I saw a picture of running pineapple and I was quite happy and thought that it is done. Once it finish installing all the stuff then phone booted already but I was not able to find cydia app anywhere.

    At this point, I am not sure why but I tried to restore using itunes and after restore this is what I got. Now it won't let me do anything else with it.

    Can I still restore to its original state?

    Is it bricked (I hope not)?

    This phone does not have any SIM installed yet but I will get 1 if I can jailbreak and unlock this phone.

    Any help on this will be appreciated.

    Thanks,
    2012-11-02 12:58 AM
  2. music5_5's Avatar
    Really????

    No one had this issue on these forums.

    Would I be able to restore my phone if i download restore.ipsw file from internet?
    2012-11-02 07:28 PM
  3. scroogelives's Avatar
    I wouldn't think ur phone is bricked but you would need the SIM card that the phone is locked too in it when you restored with iTunes!
    2012-11-02 07:43 PM
  4. Simon's Avatar
    What firmware did you restore to? 4.2.1?
    2012-11-02 07:43 PM
  5. music5_5's Avatar
    I did not restore to any firmware yet but I was wondering if i can? I wanted to ask first so I don't mess up any further. I don't have the SIM card which was supposed to be with this phone. I purchased this phone online so it came without the card.
    2012-11-02 11:35 PM
  6. Simon's Avatar
    You said you restored in iTunes in your first post.
    2012-11-03 12:20 AM
  7. music5_5's Avatar
    Oh, that one. I tried to restore using iTunes but that got me to this screen. iTunes was downloading something from Apple but could not restore properly.
    2012-11-03 05:27 PM
  8. Simon's Avatar
    Download f0recast and plug in your phone. It can tell you what firmware you are on.
    2012-11-03 05:34 PM
  9. music5_5's Avatar
    Here is what f0recast says:

    Baseband: 05.15.04
    Model: MB635
    Jailbreakable: Yes
    Unlockable: No
    2012-11-03 05:43 PM
  10. Simon's Avatar
    2012-11-03 05:49 PM
  11. music5_5's Avatar
    nope. Can i still download from some site and then restore it?
    2012-11-03 06:07 PM
  12. Simon's Avatar
    It sounds like you already restored. Being on emergency call screen is what happens after restoring. At that point you have to activate the phone with a SIM card from whoever the phone is locked to. Or you can use redsnow 0.9.6rc19 to activate it by installing Cydia.
    2012-11-03 06:13 PM
  13. music5_5's Avatar
    If it is already restored then why do i have emergency call screen, and when I connected to redsn0w then it says WTF mode or USB communication error. I was using redsn0w version 0.9.15b3 which was supposed to be latest released app. Phone was locked to fido but i don't have fido SIM card. How do i install cydia when it gives me error when connected to redsn0w?
    2012-11-03 07:22 PM
  14. Simon's Avatar
    I repeat:
    Being on emergency call screen is what happens after restoring.
    Redsnow 0.9.15 is too new, it does not support iPhone 3G. Please try and read what I am telling you.
    2012-11-03 07:28 PM
  15. music5_5's Avatar
    Ok, I will download that version which you have specified. Do i jailbreak using that app or is there an option to install cydia without jailbreak? What about communication error or WTF mode?
    2012-11-03 07:38 PM
  16. Simon's Avatar
    This should help: Apple, iPhone and iPad News | ModMyi - How to Jailbreak Using redsn0w 0.9.6

    You install cydia as part of the jailbreak. You cannot have cydia without being jailbroken.
    2012-11-03 07:41 PM
  17. music5_5's Avatar
    I was going thru mac version of this guide and found out that i need firmware file. Which one do I need to download? the current firmware or old firmware (4.2.1)? I have already downloaded these 2 before:

    iPhone1,2_3.1.2_7D11_Restore.ipsw
    iPhone1,2_4.1_8B117_Restore.ipsw

    Can I use any of these firmware?
    2012-11-03 07:55 PM
  18. Simon's Avatar
    The 4.2.1 one. You need to download it.
    2012-11-03 07:59 PM
  19. music5_5's Avatar
    Thanks a lot Simon, now I have cydia on my phone and it seems to be in working state. Does it mean it is jailbroken now? Do I need to do anything else before I start playing around with it? Can I unlock it now to work with my SIM card?

    Again thank so much with all your help.
    2012-11-03 08:31 PM
  20. Simon's Avatar
    To unlock it you would have to use redsnow again and this time choose to install the ipad baseband. Then install ultrasnow from cydia after.
    2012-11-03 08:37 PM
31 12
LINK TO POST COPIED TO CLIPBOARD