User Tag List

  1. codyjailbreak's Avatar
    Let me start by telling you what I have done. Alright I have my iphone 4 (Verizon) on the base band 6.0.1. I have downloaded a fresh copy of 6.0 IPSW. I'm using RedSnow 0.9.15b3, as far as I know its the most current. I install the jailbreak successfully, after its done it reboots. Then once again I select a IPSM from the extra menu. After this I do the just boot option everything works until the phone restarts. The phone gets stuck on the Apple boot logo. Do I not need to let it reboot after jailbreak. Thanks any help is appreciated.

    Edit--Also I have restored my phone and restarted the whole process so I don't think thats the answer. I have jailbroke my phone when it was on 5.1.1 and i had siriport installed would either of these thing matter. Thanks
    2012-11-06 04:23 PM
  2. 2k1's Avatar
    If ya jail broke on 6.0.1 ya need to boot tethered evertime ya phone restarts.
    2012-11-06 04:30 PM
  3. codyjailbreak's Avatar
    That's what I'm doing the jailbreak works fine. Safari doesn't work after that how I can tell. The problem is when i do the just boot option it works fine, the little pinapple comes up but then the apple logo comes up and it stays there. Ive waited around 5 minutes should I wait longer?
    2012-11-06 04:33 PM
  4. 2k1's Avatar
    Should come up before that. And ya open up redsnow and check boot tethered and ya phone Gits stuck there?
    2012-11-06 04:43 PM
  5. codyjailbreak's Avatar
    I'm pretty sure the pineapple comes up first then the apple on mine, but yes I've tried closing redsnow after the jailbreak and reopening it running as admin. When i open it back up i select the ipsw then click the just boot and it runs through and says done. Then my phone show the pineapple and then the apple. It gets stuck on the apple and to get it to start i have to restart it by holding the home and power button.
    2012-11-06 04:55 PM
  6. codyjailbreak's Avatar
    I figured it out I was almost positive i downloaded the ipsw for the iphone4 ios 6 but i guess it was for ipod... Kinda weird how it still worked up till the boot. Anyway thank for all your help.
    2012-11-07 04:58 AM