1. Piccadilly Commando's Avatar
    Hi,

    Firstly apologies if this has already been answered a thousand times and annoys you regulars no end! I have however spent the last two evenings trying to sort this out.

    Basically I can't for the life of me unlock an old iPhone 3G I was given. I get the old 'USB communication problem' and have tried several of the solutions offered on websites, forums etc. but to no avail so here I am.

    If anyone could shed some light or help sort this out for me then I'd be over the moon!!

    The phone was Orange and of the UK if that makes a difference.

    The phone is pretty much useless as all I can access is the 'Emergency Call' screen when I'd like to use it as a pay-as-you-go phone to take camping, to festivals etc and not have to worry too much about losing it or getting damaged.



    2012-11-09 08:34 PM
  2. 2k1's Avatar
    Does this phone charge? Need to give us some more info. Could be ya USB on ya computer. Or the plug on the phone may be bad.
    2012-11-09 08:36 PM
  3. Piccadilly Commando's Avatar
    Hey!

    I have managed to JB it thanks to a poster on here (he was actually replying to someone elses' problem!) who recommended trying a different version of Redsn0w and it worked.

    Now I have a new problem... the wifi! Am I correct in thinking that JB an iPhone 3G plays havoc with the wifi? It barely can register a wifi signal or keep a stable connection when it does find one, making unlocking the phone an added pain in the arse!

    Cheers.
    2012-11-11 06:07 PM
  4. Jato_BZ's Avatar
    No that shouldn't be an issue. Have fixed two 3Gs via JB and baseband downgrade and no issues.
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor
    2012-11-21 10:17 AM
LINK TO POST COPIED TO CLIPBOARD