1. Necrod's Avatar
    Had it on iOS 5 for months.
    Used ultrasn0w because the phone is carrier locked.
    Upgraded to 6.0.1, and ran redsn0w. No Cydia after three retries still.

    Restored to official firmware. No SIM installed.
    Somehow restored to sn0wbreeze modded 6.0.1 after a few errors. Still no SIM installed
    (EDIT: When i was modding firmware with Sn0wbreeze I checked "activate" of course)

    I have been trying everything out for 2 days, and I ran out of ideas. Starting to freak out
    2012-11-26 02:10 PM
  2. Necrod's Avatar
    Ok so I have restored it once again. And launched redsn0w right after. Also synced it with a previous backup.
    That got me past the set-up screen so I can now do anything on the iPhone except calling and texting.
    It still says no SIM inserted, and is forever "searching".
    Also wi-fi signal is epically low. I can stand 2 feet from my router, and the signal goes from full to none, connects again, repeats 'till infinity.
    2012-11-26 03:33 PM
  3. Necrod's Avatar
    Fixed by downgrading to 5.1.1 with redsn0w. wifi still not stable but meh.

    Lock please
    2012-11-28 09:59 AM
LINK TO POST COPIED TO CLIPBOARD