1. Lurchy's Avatar
    Hiya i am trying to restore an old iphone 3g through redsn0w and i select the ipsw (4.2.1) it tells me to enter dfu so i oblige!.. Then i get a msg saying cannot upload wtf.. Can anybody help?.. Yet if i use ireb or ifaith to go in to pwned dfu they can upload the wtf no problem.. I then go back to redsn0w which says at the bottom iphone 3g (wtf mode) it will tell me to enter dfu mode!! And then cannot upload wtf!?!.. This is driving me insane!!! Plz somebody help! Is there an alternative to redsn0w?.. On my old g4 powermac back in the day i used to use pwnage tool is that still around will it help do ya think?.. The whole point in me using redsn0w is that im getting a restore error 3194 in itunes so maybe some one knows a better way?
    2012-12-21 12:21 AM
  2. xboxbml's Avatar
    Did u check your host file n make sure there are no apple.com references in there? Also wondering, do u unlock?
    2012-12-21 01:53 AM
  3. Lurchy's Avatar
    Although iv had quite abit of experience jailbreaking the only downgrades iv done iv managed to fetch the blobs and build a stitched ipsw with redsn0w before i upgraded to windows 8 so im not that confident in knowing what im looking for in the host file i have opened it an looked and from what iv read the cydia ip seemed to be there already but the apple one was below it so i cut the apple one out save the host file and tried again but it didnt work but as i say im not totally confident it was correct.. This phone i was given by a friend who bought it second hand so i havent got an shsh blobs saved and because redsn0w wont play ball i have no way of fetching then from the cydia server.. Im also not too fussed about unlocking as i have an iphone 5 that i use and i just want to get this one working! Id be happy just to be able to restore to stock 4.2.1.. Iv tried restoreing to 3.1.3 as i thought that i wouldnt need blobs but maybe im wrong?
    2012-12-21 10:44 AM
  4. xboxbml's Avatar
    If this is truly only a 3G and not 3GS, and if it doesn't have iPad baseband, then regular iTunes restore to 4.2.1 with stock IPSW should work... If you have 3G with iPad baseband, you need to create custom IPSW of 4.2.1 and preserve baseband, put in pwned DFU mode n restore in iTunes...sn0wbreeze 2.2.1 can do that for 4.2.1... I used that on my 3GS way back on 4.2.1...
    2012-12-21 01:14 PM
  5. Lurchy's Avatar
    I cant get into it to find out what baseband it is running.. I downloaded an older version of redsn0w today which i think is 0.9.6rc16 and that ran picked up the phone in dfu installed all of its bit and bobs.. Said the rest of the process will proceed on the device (which it did) but still the same.. Stuck at the apple logo.. I will try and downgrade the baseband anyway and see what happens failing that im starting to think it might be a hard were fault.. Iv tried to installed the whited00r firmware but that extracts and itunes tells me its preparing iphone for restore and it just stays there eventually timing out with a 1604 msg this happens with all firmwares in dfu mode
    2012-12-21 01:29 PM