1. derpindave's Avatar
    Ok, I followed all the steps on a website on how to jailbreak with R.S.
    -Successfully jailbroke it, popped in the Tmobile sim and everything worked!

    Here's the problem, it ran incredibly slow, 7 second lag just to type
    So I figured I should update the software from 4.2.1 to something higher and i might have better luck. (I think this is where I goofed) So I plugged it into iTunes to try and restore. (error : couldn't restore I think it was 1505 error) Anyway I researched and tried multiple fixes to no avail. The phone cannot boot, all it can do is turn on and await iTunes connection. I cannot get it into DFU mode, I believe its stuck in a restore cycle (and I did try to use R.S. to fix it but it said I wasn't in dfu mode ...go figure.)
    Anyway, please please someone better at this give me some help. I'll check back and edit my post if im missing any information. I also tried to use the same software file I downloaded to jailbreak with to restore it on iTunes still said it could not.

    Thank you to anyway in advance that can help.

    I tried to use tinyumbrella and I guess I don't understand it, I clicked exit recovery and the phone just restarts and goes back to the same screen.
    2013-01-21 07:46 PM
  2. derpindave's Avatar
    2013-01-25 05:13 AM