User Tag List

  1. holocaustic's Avatar
    This morning I unfortunately decided to jailbreak using redsn0w on my iPhone 4 for the first time.
    My home button is a bit touchy at times, not sure if that affects anything.
    Anyways, after I started Jailbreaking I got "Missing keys.plist data for this build" Tried several times to redo it and continued to get the same error. It was still in recovery mode. So I decided if it was going to be a hassle I'd just restore my phone back to being a prisoner of Apple.

    I attempted to restore to the backup I made earlier this morning (Before I attempted the Jailbreak.)
    I got Error 1601 "The iPhone Could Not Be Restored. An Unknown Error Occurred." for every one of my 3 attempts.
    The Apple forums said I should update both my iPhone and iTunes, so I did. I tried it again with the boxy looking new iTunes, same error.

    Then I went back to the trouble shooting page where I realized it told me to restart my computer after the updates. So I did that. Now my iPhone doesn't come up in iTunes at all, doesn't come up in device manager at all, and isn't recognized by redsn0w at all.

    Is there a way to fix this or do I now have a $600 paper weight?

    Also if the latter is the case, I think they should stress further that this is a possible affect of jailbreaking, in my hour or so of prior research I made a point of making sure there would be no irreversible damage to my phone, and all signs seemed to point that a factory restore could be performed should anything go wrong.

    Thanks in advance,

    [EDIT: It was a problem with all 3 of my USB ports it seems, I just kept repeating the process of restarting my computer and attempting a restore and on around attempt #9 it finally got past the point where it would get the error.]
    Last edited by holocaustic; 2013-02-05 at 11:00 PM.
    2013-02-05 10:29 PM