User Tag List

  1. nguyenw's Avatar
    Hi everyone,

    I have an iPhone 4 on 4.0.1 that I've been trying to upgrade to iOS 6 (for the facetime thing and all.) It's almost impossible to do this as I've been trying non-stop for 3 days. If you can help me identify WHY, that would be great. And if you can help me actually DO it, it would be even more awesome. Below are the description of this crime scene.

    iPhone 4, 30GB, iOS 4.0.1, baseband 01.59.00. Jailbroken and unlocked with ultrasn0w 1.2.8
    I created custom ipsw in redsn0w and tried to restore in iTunes to preserve BB. But kept getting error 3194, then 11, sometimes 1604. Cydia isn't displaying any blob information at the moment (probably because of the server overload since 6.1.2 is released.)

    Tinyumbrella has the following information (or lack thereof) Almost Impossible to Upgrade and Unlock-tinyum_shsh.pngAlmost Impossible to Upgrade and Unlock-tinyum_log.png. This means I can't upgrade the normal way and then install ipad BB and then downgrade the BB, correct?

    Trying to fix error 3194, I've edited the host file, using TU, to no avail.

    Any thought/idea?
    2013-02-20 01:35 PM
  2. bbrks's Avatar
    You have i4, so you can't downgrade BB. That's only for 3GS.
    I do not understand why you are asking for blobs, since you don't need them, if you want to upgrade to 6.1.2.
    How did you create that custom IPSW?
    2013-02-28 07:46 PM
LINK TO POST COPIED TO CLIPBOARD