1. ruedboy's Avatar
    Recently I attempted to jailbreak my iPod Touch 2G 4.2.1 and was successful using greenpois0n. Being new to this and all I figured I could now try to jailbreak my newer iPod Touch 4G running 6.1.5 with a broken home button. I googled how to jailbreak a device with 6.1.5 and came across a tutorial that had me jailbreak it with iOS 6.0 using redsn0w, which seemed to work for them. I put it into DFU mode using redsn0w's DFU IPSW option because of the broken home button and then went back used Select IPSW, selected 6.0, then clicked Jailbreak. The first couple of times it failed so I tried it like three times. Finally it finished and it said that it was a tethered jailbreak and I would have to click Just Boot after it finished. I figured this was okay so I clicked just boot and the screen turned on but it was completely black; no apple logo or anything and stayed this way unless I held down the power button, in which the screen would shut off. When I plugged it back into the computer the screen would come back completely black again. I did this a few times and realized thats all it would do. It would still show up in redsn0w and at the bottom it still said (iPod Name) 6.1.5 (DFU). In iTunes it said "iTunes has detected a device in Recovery Mode. You must restore it in order to bla bla bla..." so I tried to with downloaded 6.1.5 firmware and it failed. Finally I gave up with iTunes and tried just about every button in redsn0w, Jailbreak, Just Boot, Recovery Fix and so on. When I came to Pwned DFU mode I figured I couldn't mess my iPod up any more than I have so I clicked it and when it finished I tried to turn my screen on to at least the black screen but I couldn't. I plugged it back into my computer and it didn't even recognize that there was a device plugged in (i'm running Windows 8.1). Same with iTunes and redsn0w. I know people say that its "impossible to brick and iPod or iPhone" but right now thats about as useful as it seems, a brick.
    What can I do?????

    Update: I can get the home button fixed if it is needed to get the device working again. Let me know!
    Last edited by ruedboy; 2013-11-22 at 01:06 AM.
    2013-11-21 02:39 AM
  2. kenkopp69's Avatar
    You'll need to hold the home and sleep buttons simultaneously to fix your problem, meaning you need the home button repaired.
    2014-01-06 09:30 AM