User Tag List

  1. richlizard's Avatar
    Hi all.

    I have searched the forum, honest. But although I have come across this issue, I can't seem to find anyone who has solved it or got a reasonable answer so I am hoping you clever people here can help.

    Apologies if I am in the wrong section...

    I have ios6.1.3 jailbroken (tethered) with Redsn0w on my iphone 4. I have been waiting for the untethered to come out and it seems that it now is.

    I now see that this p0sixspwn tool is meant to sort the tethered bit out, but I cannot get it to work and would love someone to tell me where I am going wrong please. Tethered jailbreak really is not fun.

    I have tried the Cydia tool, but all it does is reboot the device and leave me without jailbreak so I have to go back to the original Redsn0w jailbreak to get it working again.

    I have tried the Windows program too, but all that happens is I get a message that my device is already jailbroken. Well of course it is, that is why I am trying to use this piece of software.

    Any ideas? Thanks in advance.
    2014-02-09 04:57 PM
  2. bbrks's Avatar
    Restore to 7.0.4 and do a fresh jailbreak. If, you don't want to do that, than restore to 6.1.3 and again fresh jailbreak.
    2014-02-09 09:46 PM