1. infernoprime's Avatar
    2017-01-03 09:52 PM
  2. Bo Troxell's Avatar
    If your able to download all the files needed, it should work fine.

    You should be aware that a ton of apps may not work on 3.1.3 anymore.
    Last edited by Bo Troxell; 2017-01-03 at 11:21 PM.
    2017-01-03 10:34 PM
  3. infernoprime's Avatar
    Does that apply with 3.1.2 as well as that is what I would be using only because 3.1.3 was not recognized by redsnow ?.

    Thanks for your help.
    2017-01-03 10:52 PM
  4. Bo Troxell's Avatar
    Yes, it should apply to 3.1.2 as well.
    2017-01-03 11:22 PM
  5. infernoprime's Avatar
    How low of a version should I go back to just 3.0 ?.
    2017-01-03 11:35 PM
  6. Bo Troxell's Avatar
    No idea, I guess all the advice I can give you is to try it. We're talking about a jailbreak/tools from so many years ago.
    2017-01-04 12:02 AM
  7. infernoprime's Avatar
    Alright it worked i used 3.0 with redsnow just wanted to say thanks and if you want to delete this topic go ahead.
    2017-01-04 02:25 AM
LINK TO POST COPIED TO CLIPBOARD