1. JAG2621's Avatar
    When you go search it only searchs for a word or two out of what was typed and says it is not using thoses words because they are highly used words. Then you get results that are nowhere near what you are seaching for because it only searches for one word out of what you typed and makes it VERY hard to find anything. What is up with that? It makes searching harder. Is there something i am missing or what is the deal? If it will not serch for the words that are typed in then what is the use. Maybe someone could pm me and explain.


    Update: as told in the following replys you can put an asterisk in front and behind the words and they have to be at least three letters long. And by the way i love the new site!
    Last edited by JAG2621; 2008-11-14 at 09:28 PM.
    If anything was usefull a thanks would be great!
    2008-11-13 11:42 PM
  2. SundayDuffer's Avatar
    Thx for the notice. We'll take a look at it.
    2008-11-13 11:58 PM
  3. iGuy's Avatar
    Try putting an asterisk (*) in front & behind each word. Not sure why but that seems to work.
    Last edited by iGuy; 2008-11-14 at 12:10 AM. Reason: Watched too many cartoons! :-)
    2008-11-14 12:09 AM
  4. Cody Overcash's Avatar
    http://www.modmyi.com/forums/2645471-post60.html
    2008-11-14 01:03 AM
  5. Kyle Matthews's Avatar
    This should be all fixed. Back to using Google Custom Search - which works much better. The * after term should no longer be necessary except within forums ("Search this Thread," "Search this Forum," etc).
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2008-11-18 02:59 AM
  6. bhz1's Avatar
    I can't believe I forgot about this. Just had to restore because of the SBSettings brightness toggle issue and searched and did not find. UGH! Its been THAT kind of week, AGAIN!
    2008-11-18 06:54 PM
  7. asmodeus_dhoine's Avatar
    This should be all fixed. Back to using Google Custom Search - which works much better. The * after term should no longer be necessary except within forums ("Search this Thread," "Search this Forum," etc).
    Will it be fixed for in-forum search?
    2008-12-16 08:44 PM
LINK TO POST COPIED TO CLIPBOARD