1. The_Master_of_All_Pokemon's Avatar
    Hello. For some reason, whenever I click on any link to go to any part of these forums, I seem to be redirected to another site as well. Say if I click on 'Post New Thread' I'll be directed to the page to post a new thread, but a second after that it will redirect me to another site, so I find myself either stopping the redirect manually or having to go back several times and then stopping it.

    Just wondering if it was only me experiencing this and how I might be able to go around and stop it.

    Thanks.
    2009-03-24 03:21 PM
  2. dale1v's Avatar
    what site is it? What browser/OS?
    2009-03-24 08:20 PM
  3. bteamer's Avatar
    Never had nor heard of this problem. So, I dunno what to tell you... :/
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    As long as Miguel can blow...he's straight.
    I dread that first dusting of the white stuff.
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh
    2009-03-25 01:09 AM
  4. cpjr's Avatar
    Yeah, you gotta bug in your browser bro....its not this site. Got any anti-adware software?
    2009-03-25 02:03 AM
  5. The_Master_of_All_Pokemon's Avatar
    I'm using Mac OS X, Firefox 3. For some reason I'm redirected to a bunch of different sites and strangely, this is the only forum it happens on.

    It seems like they're ads for sites.
    2009-03-25 06:12 AM
  6. bteamer's Avatar
    Does a cookie and a cache clear do anything? Would that even help?
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    As long as Miguel can blow...he's straight.
    I dread that first dusting of the white stuff.
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh
    2009-03-25 06:36 AM
  7. cpjr's Avatar
    Hmmm, its really hard to say what the problem is....cause it seems your the only one with that problem. I'll ask around though.
    2009-03-25 06:40 AM
  8. Broomhead's Avatar
    I'm running OSX 10.5.6 and FireFox 3.0.7 and never had this problem...very strange tho
    2009-03-25 06:43 AM
  9. Cody Overcash's Avatar
    try a different browser? reinstall fire fox? uninstall any extra firefox extensions? I'm 99.9999etc% positive the error is not on our end
    2009-03-28 10:15 PM
LINK TO POST COPIED TO CLIPBOARD