1. StealthBravo's Avatar
    Much better! Thanks!
    2009-05-20 04:48 AM
  2. Zwayne's Avatar
    Thanks Guys!!
    2009-05-20 04:50 AM
  3. Bo Troxell's Avatar
    Awesome, guess I don't have to buy a Mac after all. Mahalo guys.

    Welp, today I struggling to get pages to load again especially replies as well as last night too. I know cash and others are working hard to eliminate this problem. I am very appreciative for all the hard work and late nights, but honestly I hope we get the new server soon.
    Last edited by Bo Troxell; 2009-05-20 at 08:38 PM. Reason: Automerged Doublepost
    2009-05-20 08:38 PM
  4. samsponian's Avatar
    yeah i was doing some tweaking... it should be going much faster now though and i'm monitoring everything to ensure you get the experience you're used to
    2009-05-20 09:09 PM
  5. bhz1's Avatar
    Much, much better today, thanks!
    2009-05-20 09:26 PM
  6. bteamer's Avatar
    Gawd, it's still slow for me. But I really really appreciate your work. Thanks
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    As long as Miguel can blow...he's straight.
    I dread that first dusting of the white stuff.
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh
    2009-05-21 12:18 AM
  7. Scooterpig's Avatar
    5-10 minutes each page load here, so still problems aplenty unfortunately..

    I now get an error telling me to wait between posts yet having only clicked Submit Reply the once, so not just loading problems...
    Last edited by Scooterpig; 2009-05-21 at 01:07 AM. Reason: Automerged Doublepost
    2009-05-21 01:07 AM
  8. samsponian's Avatar
    after a rocky day of testing everything the latency was identified and has since been corrected. no more bandaids surgery completed.
    2009-05-21 01:41 AM
  9. Scooterpig's Avatar
    after a rocky day of testing everything the latency was identified and has since been corrected. no more bandaids surgery completed.
    Good to hear thank you and yep is fine now here, so fingers crossed it stays good now..
    2009-05-21 01:43 AM
  10. cpjr's Avatar
    Oh gosh's I hope so.
    2009-05-21 01:54 AM
  11. one1's Avatar
    Oh gosh's I hope so.
    plus a couple hundred.
    2009-05-21 03:40 AM
  12. lostgame's Avatar
    Yeah...it still takes anywhere from 7 to 8 retries of about 40 seconds apiece to be able to load a page. If this reply goes through it'll be the first in about 10 days I've been able to post.

    What is going on? I've never seen a site so slow.
    2009-05-22 07:18 PM
  13. Bo Troxell's Avatar
    I can say it's better but still not 100%. We were told a new router is coming so we need to be patient and deal with it.
    (Spinning in chair, twirling my hair)........O.o
    Last edited by Bo Troxell; 2009-05-22 at 08:30 PM. Reason: Automerged Doublepost
    2009-05-22 08:28 PM
  14. Kyle Matthews's Avatar
    We think we've already isolated and fixed the issue - if you are still experiencing slowdowns, please run a traceroute to Apple & iPhone News | Forums | ModMyi.com so we can debug further.

    lostgame - I'd really appreciate one from you!

    We think we've already isolated and fixed the issue - if you are still experiencing slowdowns, please run a traceroute to Apple & iPhone News | Forums | ModMyi.com so we can debug further.

    lostgame - I'd really appreciate one from you!
    Last edited by Kyle Matthews; 2009-05-22 at 10:41 PM. Reason: Automerged Doublepost
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2009-05-22 10:41 PM
  15. Cody Overcash's Avatar
    T>tracert modmyi.com
    Tracing route to modmyi.com [67.212.166.243]
    over a maximum of 30 hops:
    1 2 ms 1 ms 1 ms mail.wrenergy.net [72.16.139.61]
    2 215 ms 141 ms 112 ms 172.20.24.37
    3 6 ms 16 ms 4 ms car01-s6-0-0.dnvrcoma.cbeyond.net [192.168.30.57
    ]
    4 14 ms 5 ms 4 ms ccr01-vlan400.dnvrcoma.cbeyond.net [192.168.28.1
    24]
    5 28 ms 28 ms 28 ms 207.88.184.161.ptr.us.xo.net [207.88.184.161]
    6 29 ms 28 ms 28 ms 65.106.6.249.ptr.us.xo.net [65.106.6.249]
    7 166 ms 196 ms 203 ms shermanoaks01.pop.internex.net [206.111.3.66]
    8 236 ms 213 ms 216 ms ge-2-1-0.mpr2.ord2.above.net [64.125.26.253]
    9 29 ms 28 ms 30 ms 64.124.200.138
    10 29 ms 29 ms 28 ms 10.97.198.99.no-rdns.ord02.singlehop.net [99.198
    .97.10]
    11 29 ms 29 ms 29 ms 17.97.198.99.no-rdns.ord02.singlehop.net [99.198
    .97.17]
    12 29 ms 29 ms 29 ms csw00.ord02.singlehop.net [216.104.35.220]
    13 289 ms 256 ms 122 ms 243.166.212.67.no-rdns.ord02.singlehop.net [67.2
    12.166.243]
    Trace complete.
    T>
    2009-05-22 10:53 PM
  16. mr.sparky's Avatar
    I can't get it to load all the time on my laptop or any of them it keeps timing out. And it takes forever to load on my iPhone any ideas????
    2009-05-22 11:01 PM
  17. Cody Overcash's Avatar
    I can't get it to load all the time on my laptop or any of them it keeps timing out. And it takes forever to load on my iPhone any ideas????
    if you are still experiencing slowdowns, please run a traceroute to modmyi.com and post the results so we can debug further.
    2009-05-22 11:09 PM
  18. mr.sparky's Avatar
    Can I run it from my iPhone?

    I do not know how to do that.
    Last edited by mr.sparky; 2009-05-22 at 11:24 PM. Reason: Automerged Doublepost
    2009-05-22 11:24 PM
  19. Cody Overcash's Avatar
    how about on your laptop . . .
    2009-05-22 11:27 PM
  20. Bo Troxell's Avatar
    not sure if I have done this correctly but here's what I got.
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    CDocuments and Settings\Bo>tracert modmyi.com

    Tracing route to modmyi.com [67.212.166.243]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms 192.168.1.1
    2 9 ms 40 ms 12 ms 192.168.1.1
    3 9 ms 12 ms 16 ms ip68-2-2-49.ph.ph.cox.net [68.2.2.49]
    4 16 ms 11 ms 9 ms 70.169.73.49
    5 21 ms 23 ms 24 ms langbbr01-ae0.r2.la.cox.net [68.1.0.232]
    6 31 ms 31 ms 30 ms so-0-1-0.mpr1.sjc2.us.above.net [64.125.26.26]
    7 71 ms 72 ms 73 ms so-0-3-0.mpr1.ord2.us.above.net [64.125.26.138]

    8 72 ms 69 ms 72 ms xe-1-1-0.er1.ord2.us.above.net [64.125.26.186]
    9 68 ms 117 ms 73 ms xe-0-0-0.er2.ord2.us.above.net [64.125.26.182]
    10 78 ms 85 ms 68 ms 64.124.200.134
    11 76 ms 70 ms 88 ms 10.97.198.99.no-rdns.ord02.singlehop.net [99.198
    .97.10]
    12 78 ms 78 ms 81 ms 17.97.198.99.no-rdns.ord02.singlehop.net [99.198
    .97.17]
    13 79 ms 69 ms 69 ms csw00.ord02.singlehop.net [216.104.35.220]
    14 71 ms 67 ms 76 ms 243.166.212.67.no-rdns.ord02.singlehop.net [67.2
    12.166.243]

    Trace complete.
    Last edited by Bo Troxell; 2009-05-22 at 11:29 PM.
    2009-05-22 11:27 PM
71 1234
LINK TO POST COPIED TO CLIPBOARD