1. Bo Troxell's Avatar
    I realize that I am using a winblowz machine. But the page loading on this site is sooooo slow for me. I don't have problems with any other sites, even different forums but for some reason it's just takes for ever. Anyone else experience this? Or is it just me?
    smaller sig.png
    2009-05-15 06:16 AM
  2. Zwayne's Avatar
    I think they are making some Hardware changes. Or soon will be.
    2009-05-15 06:22 AM
  3. Broomhead's Avatar
    Yes, MMi is crawling today.
    2009-05-15 06:22 AM
  4. Bo Troxell's Avatar
    Thank goodness, I almost bought a mac O.o
    smaller sig.png
    2009-05-15 06:24 AM
  5. Broomhead's Avatar
    Oh you still should
    2009-05-15 06:52 AM
  6. Bo Troxell's Avatar
    Haven't you seen the commercials on TV, you can much more machine for so much less money.
    But you get what you pay for right?
    smaller sig.png
    2009-05-15 07:00 AM
  7. Zwayne's Avatar
    Once you go Mac you never go back......hehehehe
    Last edited by Zwayne; 2009-05-15 at 07:29 AM.
    2009-05-15 07:08 AM
  8. Bo Troxell's Avatar
    I here ya zwayne. Been giving it some thought.

    So do we need to blow up the ads on here to generate some more money so we can get more sped on this site or what? I already hit a bunch every time I log in.

    I haz a need for hellah speed.

    Is this affecting your Mac too zwayne?
    smaller sig.png
    2009-05-15 07:21 AM
  9. Zwayne's Avatar
    Yes....I spoke with P_F early in the week about the slow speeds.....he said they needed to make some hardware changes.
    2009-05-15 07:32 AM
  10. Bo Troxell's Avatar
    Can't happen soon enough for me. I spend so much time here, it's gonna make me take up smoking again. lol
    smaller sig.png
    2009-05-15 07:35 AM
  11. Zwayne's Avatar
    Smoking is not good for you.....take up drinking like me....hehehehe
    2009-05-15 07:42 AM
  12. Bo Troxell's Avatar
    Oh yeah, already have that bad habit.
    smaller sig.png
    2009-05-15 07:46 AM
  13. Zwayne's Avatar
    Oh yeah, already have that bad habit.
    ....take it easy now.
    2009-05-15 07:50 AM
  14. bhz1's Avatar
    Seemed to mostly affect browsing the site with my iPhone- i couldn't even post from the iPhone last night. And, that was using the iPhone version of the site too. I ended up giving up and reading FML to put me to sleep.
    2009-05-15 03:57 PM
  15. Bo Troxell's Avatar
    Yeah it seemed to be really dragging yesterday. I like to refer to it as a 2 cocktail page load. lol
    A bit better today,
    smaller sig.png
    2009-05-15 10:16 PM
  16. designgears's Avatar
    **EDIT CPJR - What a completely useless post.**
    Last edited by cpjr; 2009-05-18 at 07:24 AM.
    2009-05-18 06:55 AM
  17. cpjr's Avatar
    ^I edited your post to make it just a little more of a contribution.
    2009-05-18 07:26 AM
  18. Zwayne's Avatar
    ^i edited your post to make it just a little more of a contribution.
    ^+1...lmfao
    2009-05-18 07:29 AM
  19. bteamer's Avatar
    The speed is awful for me today again.
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    As long as Miguel can blow...he's straight.
    I dread that first dusting of the white stuff.
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh
    2009-05-18 05:41 PM
  20. StealthBravo's Avatar
    It seems to be running better than last night. It took me 5 minutes to get a quick reply to go thru last night.
    2009-05-18 05:48 PM
71 123 ...
LINK TO POST COPIED TO CLIPBOARD