1. finalfantasy's Avatar
    I am a Firefox user, i hate other browsers especially IE. but right now im writting too you guys in IE7 cause my firefox wont load modmyi.com here's what happens. any help would be apreciated... like i said, using IE7 loads the site no problem then i use FIREFOX and it wont load. Help me lol.

    Oh and modmyi.com used too work with firefox until about a week ago. not sure what changed...
    Last edited by finalfantasy; 2010-03-26 at 06:39 PM. Reason: Automerged Doublepost
    2010-03-26 06:39 PM
  2. Cody Overcash's Avatar
    nothing changed in our code . . . did firefox update?
    2010-03-28 12:58 AM
  3. Raptors's Avatar
    I think there was a new update last week for FF,

    But I'm a firefox user and modmyi works perfectly, but I am not on the newest version of ff
    2010-03-28 01:06 AM
  4. Bo Troxell's Avatar
    ditto, Long time Firefox user, had the update and no issues noticed.
    2010-03-28 01:17 AM
  5. finalfantasy's Avatar
    So why can't i see he site on Firefox? i still can see it perfectly with IE7... and i never changed any settings in firefox... i even went into firefox tried changing settings too see if it helped and still wont show the site....
    2010-03-28 05:49 AM
  6. Raptors's Avatar
    Try deleting all cookies and browsing history for mmi.
    2010-03-28 05:51 AM
  7. battlecrushr's Avatar
    Delete cache
    2010-03-28 05:54 AM
  8. finalfantasy's Avatar
    cleared all cookies, cleared cache and history. still won't work does this site run on java or flash? maybe something their changed?
    2010-03-28 07:03 PM
  9. rivera129's Avatar
    im having the same problem it has something to do with the ads on the site as far as i can tell this is the error i get: Security Error: Content at Google may not load data from Apple, iPhone & iPad News | Forums | ModMyi.com.

    Security Error: Content at h tt p: //googleads.g.doubleclick.n et/ may not load data from ht tp: / /modmyi.c om/.
    Last edited by rivera129; 2010-03-30 at 01:18 AM. Reason: Automerged Doublepost
    2010-03-30 01:18 AM
  10. Cody Overcash's Avatar
    I am a Firefox user, i hate other browsers especially IE. but right now im writting too you guys in IE7 cause my firefox wont load modmyi.com here's what happens. any help would be apreciated... like i said, using IE7 loads the site no problem then i use FIREFOX and it wont load. Help me lol.

    Oh and modmyi.com used too work with firefox until about a week ago. not sure what changed...
    So why can't i see he site on Firefox? i still can see it perfectly with IE7... and i never changed any settings in firefox... i even went into firefox tried changing settings too see if it helped and still wont show the site....
    cleared all cookies, cleared cache and history. still won't work does this site run on java or flash? maybe something their changed?
    im having the same problem it has something to do with the ads on the site as far as i can tell this is the error i get: Security Error: Content at Google may not load data from Apple, iPhone & iPad News | Forums | ModMyi.com.

    Security Error: Content at h tt p: //googleads.g.doubleclick.n et/ may not load data from ht tp: / /modmyi.c om/.
    what country?
    2010-03-31 11:46 PM
  11. finalfantasy's Avatar
    CANADA

    Any solutions yet? as i can see im not the only one now lol... i have had too go too iphonefreaks cause this site still not working on Firefox and i hate IE7 lol
    2010-04-01 06:24 AM
  12. lilfellabob's Avatar
    im getting the same problem.. firefox 3.6.3 windows 7 32bit.
    2010-04-04 12:44 PM
  13. ef1x's Avatar
    try reinstalling firefox, maybe some of the addons are doing this
    2010-04-04 01:18 PM
  14. Crotia's Avatar
    Same problem here, no idea whats giong on :S
    2010-04-05 07:12 PM
  15. finalfantasy's Avatar
    No, reinstalled and still doing it... and now a dozen ppl having the same problem.... well its not nice for this site too be microsoft friendly lol
    2010-04-07 12:15 AM
  16. Ozdude's Avatar
    same issue for me on several PCs and also laptops with Firefox and the site. I am using Chrome to write this post... It's been like this for over a week now, I'm puzzled. If it were one PC I'd say fine but several, that doesn't gel.
    2010-04-07 03:59 AM
  17. cdaal's Avatar
    Guys, I had the same problem. Just make sure you're logged in when you're using Firefox.
    2010-04-12 05:04 AM
  18. Ozdude's Avatar
    Guys, I had the same problem. Just make sure you're logged in when you're using Firefox.
    Logging in did work. Interesting, it shouldn't be that way though with firefox.
    2010-04-12 05:10 AM
  19. DarkoDDio's Avatar
    Same problem here, from Italy
    Firefox error console say:

    Error: missing ; before statement
    Source File: http://modmyi.com/forums/chrisdomroll.js
    Line: 1, Column: 84
    Source Code:
    useover=function(){this.setAttribute('src',this.cl assName.match(/domroll (\S+)/)[1])}ARROW-HEREb[i].onmouseout=function(){this.setAttribute('src',thi s.getAttribute('xsrc'))}}}}domRollover();
    2010-04-12 10:10 AM
  20. Crotia's Avatar
    Guys, I had the same problem. Just make sure you're logged in when you're using Firefox.
    Worked! Not a permanent fix but useful nonetheless

    Thanks
    2010-04-12 09:47 PM
24 12
LINK TO POST COPIED TO CLIPBOARD