1. ronton's Avatar
    I've been trying to use the search function for a couple days now, and every time I put something in the search bar and press enter, the whole page doesn't load at all. It's completely blank.
    Here's the link to it when I search: http://modmyi.com/search.php?searchid=73927
    I'm on Chrome and I've also tried Firefox
    Neither are working for me :/

    oh nvm just found a post similar and saw that the admins are working on it. sorry! idk how to delete this post :s
    Last edited by ronton; 2011-11-07 at 08:13 AM.
    2011-11-07 08:05 AM
  2. Cowboy's Avatar
    It is down admins still working on it.
    2011-11-07 09:08 AM
  3. plnkeye21's Avatar
    So this thread was started 2 months ago...and it still doesn't work.
    2012-01-03 07:02 PM
  4. Cowboy's Avatar
    Correct it's still being worked on we have all the creaters of the modmyi series of websites and vb working hard on it....

    Guess they messed it up good this time lol
    2012-01-04 12:04 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.