User Tag List

  1. qumahlin's Avatar
    I'm wondering if anyone can shed some light on an issue I am having. I just noticed that after jailbreaking my iphone 3g using pwnage it appears my Visual Voicemail no longer works at all.

    I am a legit ATT customer, I haven't installed any programs from Cydia, in fact the only real reason I jailbroke my 3g was to change my text message sounds which is the only thing I have done.

    When I hit the voicemail icon on my phone it just dials the voicemail number, it doesn't even give me the visual voicemail screen or the error message of "visual voicemail not currently available". It' just dials straight into my voicemail and I receive no notifications whatsoever that I have a new message!

    Short of restoring my phone to the original firmware, does anyone have any ideas on why this might have happened or another method of fixing it?
    2008-07-25 10:45 PM
  2. rusty778's Avatar
    first this is in the wrong thread so mods can we move this?

    to fix your problem let it dial you voicemail, keep it on for a minuet or two. End the call and then wait a while you should eventually get a popup asking for you voicemail password input it then your VVM should work again.
    Last edited by rusty778; 2008-07-25 at 11:48 PM. Reason: typo
    Everytime you dont press THANKS god kills an iPhone(so please save zee the iPhones)
    2008-07-25 11:09 PM
  3. Eurisko's Avatar
    This may sound stupid, but are you still subscribed to Visual Voicemail?
    Get "iPod & iTunes for Dummies", it'll change your life.
    2008-07-25 11:19 PM
  4. qumahlin's Avatar
    I apolologize if I started the thread in the wrong forum. I did try what you said Rusty, I've also tried completely resetting my voicemail via the phone interface, the web interface, and even had ATT completely delete and re-add the voicemail feature and they are stumped as well.

    My next move is to restore, but my main PC that I sync with is not with me at the moment, so I don't want to lose my songs, etc if I don't have too. Worse comes to worse I can restore tomorrow morning, but I am trying to avoid that
    2008-07-26 12:06 AM
  5. rusty778's Avatar
    I apolologize if I started the thread in the wrong forum. I did try what you said Rusty, I've also tried completely resetting my voicemail via the phone interface, the web interface, and even had ATT completely delete and re-add the voicemail feature and they are stumped as well.

    My next move is to restore, but my main PC that I sync with is not with me at the moment, so I don't want to lose my songs, etc if I don't have too. Worse comes to worse I can restore tomorrow morning, but I am trying to avoid that
    Hmm, ive heard of other cases with pwnage stopping VVM from working. I think the only fix is to restore though sorry.
    Everytime you dont press THANKS god kills an iPhone(so please save zee the iPhones)
    2008-07-26 12:11 AM
  6. SundayDuffer's Avatar
    this happened to me awhile back with my first Gen...and yes the phone was jailbroken then....anyhow, i called up ATT...and had them to reset my voicemail, visual mail...and it was back working again. Give them a call...Dont say anything about pwning...just tell them..."can you reset my visual mail?"

    GoodLuck.
    2008-07-26 12:45 AM
  7. qumahlin's Avatar
    After speaking with ATT for upwards of an hour, I believe the issue is on their end and it happening after pwnage is just a coincidence.

    They let me know many others are reporting the same issue and gave me a resolution date of monday, so we'll see what they say before I restore since everything else works fine.

    The rep was actually incredibly nice and even without me asking informed me that a 3G site was scheduled to be activated on tuesday that is literally right outside my door. I actually know the site she was talking about as the land it is on was leased from our condo association so atleast thats some good news that came out of this

    Thanks all who tried to help!
    2008-07-26 01:27 AM
LINK TO POST COPIED TO CLIPBOARD