1. StealthBravo's Avatar
    sup bro
    2009-09-26 02:11 AM
  2. mr.sparky's Avatar
    not much man... lookin for a cheap macbook
    http://i122.photobucket.com/albums/o260/cpjr1979/dc5274181cd827585d4bb6d16bedb210cop.png
    Steroids are yummy
    2009-09-26 02:16 AM
  3. posrjak's Avatar
    Thx Stealth U'd the man.
    2009-09-26 02:35 AM
  4. rp_mcmurphy78's Avatar
    When attempting to run cmd “CProgram Files\iTunes\iTunes.exe” /setPrefInt carrier-testing 1

    I get

    “CProgram Files\iTunes\iTunes.exe” is not recognized as an internal or external command

    My cmd prompt looks as follows:

    CUsers\myname>“CProgram Files\iTunes\iTunes.exe” /setPrefInt carrier-testing 1

    Can someone let me know what I am doing incorrectly?

    Do I need to use
    Program Files(x86)?

    Program Files (x86)?

    64 bit Vista needs following cmd
    “CProgram Files (x86)\iTunes\iTunes.exe” /setPrefInt carrier-testing 1

    I hope this helps someone else.
    Last edited by rp_mcmurphy78; 2009-09-26 at 04:58 AM. Reason: Automerged Doublepost
    2009-09-26 03:10 AM
  5. zhiki's Avatar
    I am using the file posted by stealth.

    MMS works fine however when i click on SETUP internet tethering I got a pop up instructing me to contact AT&T to enable tethering on this acount.

    Did i miss something?

    Thanks before hand.
    2009-09-26 03:34 AM
  6. 105547111's Avatar
    I just updated to ipcc 5.5. and the tethering option is still there. which may be the reason why some people say tethering still works on 5.5 but when i plugin my iphone and try to toggle tethering on, the tethering option disappears. so the it is true that a stock ipcc 5.5 doesnt allow tethering.

    I'm using a 3.0.1 3gs, so all i need is to hack one simple thing in the ipcc 5.5 to allow tethering. edit the carrier.plist, which may need to be converted to xml first. go to the first of three apn settings, which is "phone". go to the type-mask setting of that apn, and change the type-mask from 1 to 49. save it, re-update your iphone with it. this will enable tethering for fw 3.0.1 and 3.0.
    I found that it keeps disabling. I ended up editing the 3rd (last entry the MMS one) and set it from 4 to 53.

    On the list of codes, 49 is only tethering and data. 53 is tethering, MMS and data.

    Now it works after plugging in it stays on and says tethering. Plus I have tested data is indeed tethered as the wireless on notebook was disabled for the tests.
    2009-09-26 10:17 AM
  7. TomatoTomago's Avatar
    whatever works for u dude. there's many different ways to reach the same goal. I've tried stealth's ipcc which does what you described, and many different cooked up versions. many of them enabled mms and tethering. Personally, I like to hack my own ipcc file and add a little personal touch to it. I have gotten mms and tethering working on ipcc versions 6.0, 5.5.1, 5.5, 4.5.1, 4.5, 4.3, 5.2, 5.1, 5.0, 4.0, 3.0, etc. it doesnt matter once you know what you're doing.
    2009-09-26 10:58 AM
  8. Jumpie's Avatar
    very cool stuff. i found the 53 in the ipcc file and how the file matches the official with the exception of a few things. Question is: will this enable the tethering button back on 3.1 and will iTunes disable it?
    2009-09-26 06:16 PM
  9. TomatoTomago's Avatar
    yes and no. even stealth's ipcc will enable the tethering button on fw 3.1 BUT thats about it. once you try to toggle the button on, the tethering button disappears. thats because FW 3.1 actually checks to see whether the APNs aren't hacked. since the official att ipcc doesnt allow tethering, fw 3.1 wont either.

    Maybe someone can disable the signature checking on APNs in the near future.
    2009-09-26 06:31 PM
  10. StealthBravo's Avatar
    that or block the changes made to the daemon to allow the tethering to stay. I dont want to upgrade my 3GS to experiment
    2009-09-26 08:04 PM
  11. sgreer78's Avatar
    So if it allows the same thing, what's the difference between 6.0 and 5.0? I'm still on 3.0.1 running the 5.0 and have everything I need, and have had for some time now.
    2009-09-26 08:39 PM
  12. StealthBravo's Avatar
    All 6.0 is 5.5 (official one from AT&T) with tethering and cellular data settings menu enabled.
    2009-09-26 08:40 PM
  13. tmiphone's Avatar
    When I put on 5.5 my apps don't work anymore, my mms works, but
    when I open my apps they just close. Any ideas?
    2009-09-26 08:55 PM
  14. bruinsrme's Avatar
    When i do the command prompt thing to allow ipcc update, cmd gives me this error:
    filename, directoryname, or volume label syntax is incorrect



    any help??
    try manually typing it in, no cut and paste
    2009-09-27 06:34 AM
  15. fastrek82's Avatar
    im on 3.0 software.. just got your ipcc, is it normal when sending a pic it goes thru but then takes like 15 sec to send??
    2009-09-28 04:12 AM
  16. StealthBravo's Avatar
    ^ lately it has been that way. I guess because of network traffic
    2009-09-28 05:17 AM
  17. TomatoTomago's Avatar
    If ipcc 6.0 isn't working for yah, or you just curious, try this hacked version of ipcc 5.5, which enables mms, tether, vvm, and cellular data field.

    ATT_US.ipcc version 5.5 rev 1
    2009-09-28 06:18 AM
  18. ddfilms's Avatar
    thanks Stealth works on the 3gs Tethering still works MMS is good and carrier settings are 6.0 You Rock!
    2009-09-28 07:03 AM
  19. Smoked_tails's Avatar
    I have 6.0 too now and none of my aps work. every one closes, im getting pretty pissed. nothing can be simple
    2009-09-28 09:08 AM
  20. cartman13's Avatar
    Nevermind - the issue i was having had nothing to do with itunes. needed to reboot my brain and get a cup of coffee.
    Last edited by cartman13; 2009-09-28 at 05:26 PM.
    If i say something stupid I apologize. If i say something smart: "RESPECT MY AUTHORITAH".
    And if i help you, please hit the Thanks!
    2009-09-28 05:01 PM
53 123
LINK TO POST COPIED TO CLIPBOARD