User Tag List

  1. Chris3k2's Avatar
    Hello MMI. I've been scouring all over the internet and as many forums i can searching for a solution and haven't been able to find anything so i'm finally putting up a post.

    I have an iPhone 4 on 4.3.3 (was on 4.3.1) jailbroken with snowbreeze. Still on 01.59.00 baseband. And anytime i try to send a picture through messages or any other messaging app i get a red exclamation mark. And a message pops up saying "try again" and what not. I'm completely stumped on what to do. I was thinking maybe it's the apn settings but i'm not sure what they are supposed to be in the first place. I've also done a restore to 4.3.3 The problem started on 4.3.1 though. It was working fine at first at that time then all of a sudden i couldn't receive or send pictures after about a week of being on 4.3.1

    If anybody has any idea on what to do please let me know. I've got mms enable and all the basics but still not pictures through text message. Sending just a text with no pictures works flawlessly though. Any ideas?
    2011-05-08 12:06 AM
  2. Tokioh's Avatar
    What company do you have? AT&T with a contract or pre-paid?

    Do you have data or not?

    And what are your APN settings?
    2011-05-08 07:50 PM
  3. Chris3k2's Avatar
    I'm on a AT&T monthly contract. I'm pretty sure my son settings are wrong. The funny thing is I've never tried to change them since I got phone. I also have ultrasnow installed to get rid of the 1 bar issue.
    Attached Thumbnails iPhone 4 on 4.3.1 no Picture text-imageuploadedbymodmyi.jpg  
    2011-05-09 02:21 AM
  4. Chris3k2's Avatar
    Here is the other pic.
    Attached Thumbnails iPhone 4 on 4.3.1 no Picture text-imageuploadedbymodmyi.jpg  
    2011-05-09 02:23 AM
  5. Tokioh's Avatar
    If your on monthly then why did you change your APN settings?

    Best thing to do now is backup all your data on your phone and restore it. 4.3.3 has a jailbreak available so don't worry about having to go back to stock jailbreaks are up to date, unless you had a reason to mess with your APN settings that is.
    2011-05-10 06:44 AM
  6. Chris3k2's Avatar
    I never messed with my settings in the first place.
    2011-05-11 08:59 AM
  7. Chris3k2's Avatar
    But basically I'm having problems because of my son settings though right?
    2011-05-11 09:00 AM
  8. A3gOwner's Avatar
    Change to
    2011-05-11 09:34 AM
  9. brokentwice's Avatar
    i can confirm that I was having this Same issue and thought it was cause of the older baseband... Well I updated my baseband to the latest and things were Fine... until this morning ...

    tried to send out a picture message and gave me the red !

    at which point The phone states it could not activate data and pretty much now all sms and mms are not working ..

    I dont know if this is something that has to Do With the JB as in maybe some kind of patch is not Working as it should ...

    or if this is a ATT network problem >>

    EDIT: yeah having issues now With losing Cell phone service 100% and The message "data could not be activated"

    Funny cause this issue seemed to stop when I updated my BB but I Guess its back now ... hmmmm 4.3.2 here iphone 4 JB

    EDIT 2: Seems that if I turn off 3G things are Fine... this must be a ATT thing >>
    Last edited by brokentwice; 2011-05-13 at 07:28 PM.
    2011-05-13 07:07 PM
  10. daytonaviolet's Avatar
    one question... has your ATT sim card been in an iphone 2g lately? i had the same problem as you before. i was doing some tweeks to my ip4 and decided to put my ATT sim into my 2G.

    when i was done, my ip4 no longer was able to send/recieve MMS and or group text. well guess what, iphone 2g cant do that either. when my sim card was installed in my iphone 2g, ATT decided to change my phone status in the system from ip4 --> ip2. thus disabling mms and group text.

    i went to the store and asked them to force it back to ip4.. vioala.. i instantely recieved ~ 75 group sms and 10 mms.. lol
    2011-05-14 02:38 AM
  11. ICydiaify's Avatar
    Maybe you don't have enough credit or it's not on your data plan
    2011-05-18 09:49 PM