1. Nwhaples's Avatar
    ok, so a friend of mine purchased a 3gs of ebay and im pretty sure he messed it up. he said upon arrival he was able to put his sim(att) straight in and it worked, meaning it was unlocked. he isnt very savvy when it comes to jailbreaking and unlocking, and proceeded to connect to his computer and update to ios 5.0.1. this i know was a mistake, but he did it unknowingly. he came to me at work with the problem of not being able to recognize the sim he was using before and it wouldnt activate, and he was asking me to help. well i have wrecked my mind trying to fix it, and i have searched the whole world-wide-web(ok maybe not ALL of it) but to no avail. i was wondering if anyone might have some insight that might help. as of now i have it downgraded to 4.1 on bb 6.15.00 and whenever i insert my sim(also att) it can get one bar of service, but it doesnt allow me to make calls or send text or anything like that. so, please if you need any more details i will do my best to provide them. thanks in advance!
    2011-11-23 08:44 PM
  2. jasv2's Avatar
    I had a similar problem, but even the slightest differences with these things could mean a world of difference. When my phone wouldnt connect to the network to make/receive calls/texts I simply re jailbroke it. I used limera1n instead of redsn0w and it worked quickly.
    2011-12-29 04:22 PM
  3. b0bab0i's Avatar
    Why did you put iPad bb when it wasn't needed? Your friend uses at&t and now he possibly lost gps/location services.

    Try installing ultrasn0w?
    2012-01-11 07:47 PM
LINK TO POST COPIED TO CLIPBOARD