1. Tiffany Wilkes's Avatar
    Ok so I have a jailbroken iPhone 4. I'm still on 4.3.4 iOS and I'm on AT&T. I'm grandfathered into the unlimited data plan they no longer offer. So I got a new tablet recently and since there's no wifi at my house, I was looking into tethering options. I got mywi from cydia and used the 3 day trial but didn't want to pay 20$ for it so I got pdanet and I never could get that to work.
    SO, the other day I was in the settings app and for some reason I decided to try enabling the native hotspot feature. Now when I've tried this in the past it tells you to contact AT&T to enable tethering. But this time it worked. Set up my tablet and it's been working fine for 3 days now.
    So my question is, how could this have happened?
    I rechecked my data plan on the at&t website thinking they may have change my plan for some reason but it still says I have unlimited data. Has this happened to anybody else? Is at&t going to notice? I'm not complaining I love it I just don't want to risk losing my unlimited data plan, its not worth losing to tether.
    2011-11-25 06:35 AM