1. 325bimmerdan's Avatar
    hey everyone. I've searched and tried many things but I still can't get my Internet to work with the tzones plan and 1.1.4. The only site that works is yahoo and the rest gives me a comverse error or internal error. I have tzones 1.1.3 hack as well as the big boss pack (openssh, communtiy included) with wap.voicestream.com in the apn setting. Any ideas?
    I also tried to install the Bds subsystem app with installer and its giving me a main script error. Maybe that's the problem?
    2008-04-21 04:20 PM
  2. freakoftheindustry's Avatar
    Try uninstalling the hack.
    Restarting the phone.
    Reinstall the hack.
    Restart the phone.
    Other than that, I don't know what else to tell you. I'm sure someone will chime in.
    2008-04-21 07:00 PM
  3. 325bimmerdan's Avatar
    just to make it clear, do i need bds subystem installed for the tzones hack to work?
    2008-04-21 08:35 PM
  4. jarm989's Avatar
    I'm having troubles opening safari and using my installer. I have cydia and when i open it it says can't find host. I can't install any new prgrams and when i try and open safari i get a message that says http error: $code$
    $message$
    requestURI=/

    can someone plz help?
    also i cant get my wifi working
    2008-07-18 09:20 PM
  5. k41's Avatar
    Im having the same trouble
    sarfari keeps saying
    cant connect to server
    iPhone 8GB 1.1.4 Unlocked by Ziphone 3.0
    2008-07-19 05:57 AM
LINK TO POST COPIED TO CLIPBOARD