1. diabound26's Avatar
    I activated Tzones today and installed the Tzones 1.1.3 hack from tweaks, but everytime i go to a website i get an error. Can anyone help me? When i checked on Tmobiles website it says that i have Tmobile web. Could this be the problem. Its 5.99 and i dont see a tzones option. the only one is tzones pro for 9.99.
    2008-04-22 08:20 PM
  2. cryhavok's Avatar
    it will take a few days for tzones to activate...IIRC you should get a text message when it becomes active. Patience my friend...Patience
    2008-04-22 08:58 PM
  3. diabound26's Avatar
    o. They said it would be instant. I did the switch over the phone. but i guess ill wait it out a couple of days and see what happenes.

    Im getting a new error now. Im not sure if thats a good thing. Its saying "internal error. You do not have access to the site in insertrandomsitenamehere" Any ideas?
    Last edited by diabound26; 2008-04-23 at 12:34 AM. Reason: Automerged Doublepost
    2008-04-23 12:34 AM
  4. smirkis's Avatar
    did you add wap.voicestream.com to ur edge settings?

    give it more time bro, it seriously takes 24-72 hours to activate. you barely turned it on today and it is NOT instant. i dont care what they say to you lol
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4
    2008-04-23 01:44 AM
  5. theloveprophet's Avatar
    It was instant for me.
    Make sure you have wap.voicestream.com in your settings.
    User name and password are blank.

    But yeah, wait it out a little more and see what happens.
    2008-04-23 08:50 PM
  6. BarcaMagic's Avatar
    it may take few hours or even days , give it some time
    2008-04-23 11:07 PM
  7. 325bimmerdan's Avatar
    i had the same problem an i fixed it today.. first, you need to call tmobile and tell them that you want the Tzones plan. The one you probably have is the unlimited email plan or sumthing for 9.99 which the dumb broad gave me when i said i wanted tzones (i got Comverse errors and then internal errors). once they change that, you need to have a couple hacks installed and it works with no prob instantly. just make sure u restart ur phone.
    lemme know if have any more questions.
    2008-04-24 04:24 AM
LINK TO POST COPIED TO CLIPBOARD